zwift can not support bkool one!


(Yixin Huang) #1

Scott B. Monday at 22:23

Hi Yixin - BKOOL trainers made after August 2014 (Pro or Classic) are supported by Zwift. All you need to do is make sure that you update them to ANT+ FE-C by following these instructions. ”

These instrctions just work for the bkool smart tainer such as pro and classic. But bkool one is a classic tainer and besides the classic tainer supporting list.