Zwift App will not launch on Macbook [Oct 2021] [1.18.1] [SOLVED]

Yes, same for me:
Nov 9 11:41:41 XXXX-MacBook-Pro com.apple.xpc.launchd[1] (com.apple.xpc.launchd.domain.pid.ZwiftApp.667): Failed to bootstrap path: path = /Users/XXXXXX/Library/Application Support/Zwift/ZwiftApp, error = 2: No such file or directory

1 Like

I’ve just done the update - and the same thing happens again.

Today, I’ve updated my MacBook to OS Catalina 10.15.7
Afterwards, when launching the ZWIFT app, there also was an updated installed and the app closes automatically.
From than on, when starting the app, it always crashes/closes after clicking “Let’s Go”.
Uninstall + reinstall doesn’t fix the problem.

ZWIFT TEAM please fix this problem. If it is not fixed until 15. November I will cancel my subscription. And I will apply for a refund. This is not normal that you ignore Your customer and fail to provide the service i have paid for!.

1 Like

Soo… even on the pacific coast, you must be at work now :slight_smile: Can we get a status on what went wrong here? Haven’t seen a single confirmation that it works for anybody. Did you forget to include the fix in the release, or what happened?

I am having the same issue and have the same error as above.

Nov 9 18:48:49 Seans-MacBook-Pro com.apple.xpc.launchd[1] (com.apple.xpc.launchd.domain.pid.ZwiftApp.1039): Failed to bootstrap path: path = /Users/TheBoss/Library/Application Support/Zwift/ZwiftApp, error = 2: No such file or directory

I have uninstalled and reinstalled a few times. I had the update this evening when I tried the app, however, it is still doing the same thing of opening the splash login window, then disappearing completely once I click Let’s go.

Its not letting me log in. Says check internet connection and ive done every troubleshooting possible.

Same problem for me too for over a week. Mid 2012 MacBook Air. So frustrating. Very poor from Zwift.

Did the update, and still having the same issue, crash after “Let’s Go”. Having the same info in System Log as all the other people.
Keep trying Zwift team, at least we now know you’re working on the problem. I’m looking forward to be Zwifting again…real soon.

Same issue, come on Zwift at least post an update - how hard can be to fix? It’s not intermittent it is broken!

I just downloaded Monterey OS on my 2021 MacBook Air.
And I have same problem, so its not the age of the computer. Zwift will not launch for me…:frowning: I tap Lets Go & I get an Error that says Zwift needs access to folders
…Lesley B

Same problema here. Maybe we should migrate to rouvy if it is not solved…

Same problem here.
Mac Mini 2012
Catalina 10.15.7
Zwift crashes after i click “Let’s Go”
Please fix! Now would be a good idea…

Same issue here on macbook pro mid-2012 with Catalina 10.15.7 all latest updates installed.

I had hope when a zwift update was available yesterday (depending on your time zone). Did a full clean reinstall but still crashes after “Let’s go !”

System.log shows :
Nov 10 12:55:14 macbook-pro-de-XXX com.apple.xpc.launchd[1] (com.apple.xpc.launchd.domain.pid.ZwiftApp.1122): Failed to bootstrap path: path = /Users/XXX/Library/Application Support/Zwift/ZwiftApp, error = 2: No such file or directory

We also have the same issues since updating the MacOS on Macbook 2012 and iOS for phone X. We have tried doing all the recommended fixes including clearing browser history, checking the file info, deleting and reloading app etc. Nothing is allowing us to ride on either phones or macbook. This is beyond a joke as been over a fortnight and paying for something we cannot use. Two people in our house affected by this and no alternative option to use!

It doesn’t work!

1 Like

Same issue as my Zwift partners! :sob:

Same issue here with a MacBook Pro mid 2012 with OS 10.15.7.
Not a great start regarding being new to Zwift and loosing my trial-period… Did the intro on my phone which quite frank was not great…

Tried updates, uninstal, reinstall, granting acces to files and folders etc. without any luck.

Hoping this will be resolved quickly.

Yep! “Rush into the night” then poof!
After the halloween debacle too,
(dumped off halfway through a PACK social ride)
it will be a months subscription wasted, Zwift should fix it and refund any subscriptions that cover the down period.

Im Using MacMini Late 2012 with 16 GB Ram, SSD and Quad CoreI7 CPU. This is maybe old as model, but definetely not old in performances (especially that Zwift was working perfectly just until few days ago, and not to mention that i dont have problems with Rouvy, Trainer Road BKool etc…). Have to mention that im running trouble free some other more resources hungry apps, without any problems… And also not chance that i’ll upgrade this hardware just for Zwift because here it’s not about hardware…

Im Using Catalina 10.15.7 (problems started when i updated to 10.15.7). Problems are same as the others: When i click on LetsGo it’s just crash…

Have to mention that i bought Elite Sterzo Smart few days ago, and still not having chance to test it and use it because of this problem…

Regarding 10.15.8, i just signed for developer Beta Program @ Apple, hoping that maybe there is Beta version, but nothing… So officialy cant see how to get 10.15.8 (maybe will be available soon, or maybe there is some other way, please share it if there is another way…)

Maybe if Zwift are more transparent regarding the cause of the problem, we can also help based on our Enthusiasm and willingness to solve this problem to community…