ZML No longer linking?


(Marc Dorval) #1

This morning was frustrated by the refusal of Mobile Link to synch up with my Windows 10 computer. It’s been working fine every day until today. I rebooted my phone, my computer, checked my network… no luck.

What would cause this sudden change?


(Paul Allen) #2

Are they on the same network? Did you add a firewall to your computer?

You might want to try rebooting your route to see if that helps.


(Patrick Schmidt) #3

Aboslute same here…was riding yesterday no issues. Nothing has changed, same network etc…

Frustrated as I cannot ride now…

Sent in a ticket, hope this gets fixed soon! Grumble, grumble…


(Harri Mäki-Paavola) #4

I have same problem, yesterday morning every think works fine. Today it’s not find my bluetooth device.


(robert pyoos) #5

Same here, after updates :(:(:frowning:


(Marcell Mareis) #6

Same here! Zwift App on iPhone works fine. ZML doesn’t work anymore.
Same network, same Phone, same Laptop… worked fine on Saturday, Monday it doesn’t


(Paul Allen) #7

I would guess this has something to do with the issue after Zwift did server maintenance the other day (it seemed to have caused a lot of issues). It worked fine for my yesterday morning, but now it wont connect.


(Adam Lerner) #8

I just started indoors again for the season yesterday.  After updating phone and PC apps to the latest versions it still took me an hour+ to connect.  I had to follow an old article from 2015 which told me to put my phone in airplane mode and then suddenly ZML connected.  Now this morning I try the same steps and nothing.  It’s frustrating that these things are supposed to just happen automatically and all you can do is try the same thing over and over and hope it finally works…


(Jared Adams) #9

I am super PISSED off here
I tried this am to join the DimensionData ride and couldnt connect
After an hour of trying many things, I chatted to a Melissa who said yes there is a server down, or issue on their side

I asked her why dont you email these issues ? She said she recommended that,
I asked her to email me when it works, still email and I tried again, nothing

 

Honestly, ZWIFT, fix your communication,


(Richard Goyette (NVP)) #10

I’m in the same boat as others here: I was unable to ride yesterday at around 10AM EST due to the servers being down and then again today as all of my sensors are BT based and with ZML not working I’m dead in the water. Bummer big time.


(Frank van Veen) #11

Samen here since yesterday


(Paul Allen) #12

Riding right now the ZML is connected to my PC running the Zwift app.


(Richard Goyette (NVP)) #13

No luck here - my Zwift Windows app still shows the phone icon on the top left with the error exclamation mark on top. I should just cancel Zwift and buy a fat bike a use that this winter.


(Julie Martins (Zwift HQ)) #14

Hi folks, 

Sorry about all the frustration. It looks like you’ve run into an issue that we’re hastily working on correcting. We’ve had a mix of some users who have been able to connect ZML to the game, and others who have not. As I mentioned, we are currently working on a fix, and you can reference our forum post on the matter for more details and updates. 

https://support.zwift.com/hc/en-us/articles/115005493586

Thanks again for your patience and consideration! :slight_smile:


(T. Franco - Old and N. Pain D 4999) #15

I’ve been in touch with Zwift support and they say this is their #1 priority. They suggest we just monitor their posting about the subject - https://support.zwift.com/hc/en-us/articles/115005493586.


(B Monkey) #16

Same problem, tried uninstalling and reinstalling mobile and pc app, bounce wireless access point, different phone for mobile app, different pc for windows app.  

Just ordered Ant + adapater from amazon.  Bluetooth is the worst.  

*****   Would be nice if there was a network status indicator on the home page of the website or something similar.  Would have saved many of us a lot of time.  *****


(Marc Dorval) #17

Tried again this morning, and tried the workarounds from the support link. No joy.

:frowning:


(Richard Goyette (NVP)) #18

No luck as of 2PM EST on 11/14. All of my sensors are Bluetooth and my laptop is Windows so I am stuck. I’ll go ride outdoors even though it’s cloudy and 38 degrees. Please fix this soon!


(Chris Fed (C)) #19

https://support.zwift.com/hc/en-us/articles/115005493586 The skip the pairing trick worked for me yesterday, doesn’t work today. Today I actually can’t even select ZML from the settings on my Mac, stuck on Blueooth


(Juan David Alvarez) #20

The workaround works fine the first 10 minutes after that connection drops