“Zip Missing. Attempting Download”?

(Eerke) #1

I am trying to install on an an NVIDIA Shield, which other people have done successfully. The APK is 1.0.32984 and from Aptoide App because I don’t have an android phone. The OBB is also manually installed in android/obb/main.31.com.zwift.zwiftgame.obb

When I try to open the App I get:
“Zip Missing. Attempting Download”

What Zip? Do I need to ask a friend to install on their phone & then I copy both files?

Thanks!

(Eerke) #2

I tried clearing the data & cache: now I get data validation failed. I’ve seen how to remove this error on devices with backup possible, but not an Android TV.
Did no one else get this error?

(Eerke) #3

I updated the APK to 1.0.34043 on APK mirror, seeing as it is a bit newer. No change. Maybe I should uninstall and go back to the December 28 release?

(Eerke) #4

Added both Storage & location permissions. Still stuck. Odd that I’m trying on Hardware other people have successfully used & following their instructions, yet it doesn’t work.

(Eric) #5

Did you resolve this? I’m having the same problem. Thx

(Eric) #6

Success. APK from APK mirror and .obb file via wifi transfer of a working install on my phone.

Then used mouse to scroll (grab and drag) to the login screen. Haven’t tried operating it yet, but it runs and I can watch.