Workout profile not showing up on group ride

Hi

I did my first group ride today,

It was interval set workout at my FTP. I joined the ride but the workout profile didn’t show up and ended up just riding Instead of doing workout. Friends I did it with if worked fine for them and kept them in zones required.

Any idea what I need to do to endure this doesn’t happen again? Very frustrating

Thanks

Same here! Did you manage top resolve this?

Hi @Richard_Conway_Tri_G and @Jules and welcome to the Zwift forums!

I have never tried to do a workout while also doing a group ride, however I have done a workout during a meetup. Are you confusing the group ride and group workout maybe? They are different events. If it was supposed to be a group workout then you should have all been getting the exact same intervals and instructions on screen. Group rides are just that, group rides, no intervals or set workouts.

Additionally, what trainer are you using? Is it a smart trainer that will control the resistance or a classic “dumb” trainer where you have to change gears manually to increase/decrease resistance? The more info you can provide the better. Including what you are running Zwift on (windows 10, apple tv, etc…) and how you are connecting the sensors/trainer (ANT+ or bluetooth).

Hi Mike,

Sorry if I was confussing. It was a workout with others as meet up where a work out had been put in. I could see the training was pre defined on what was required (i.e intervals based on what your FTP was) hence everyone would stay togther if FTP correct. I meet up wihgt eerbody else, but when it started the workoput didn’t appear on left hand side of screen. I had 3 buddies who did it wiht me and it showed up for them. I have a smart wahoo Kickr which ERG functions work on. Laptop is windows 10. One thing to note since been using the Zwift running computer does get confused when trying to input and workout it keeps as keep switching back to run workout mode?? I wonder if this had something to do with it?

Did you select the workout after joining the meetup? I believe the shortcut for the workout menu is the E on the keyboard. Once you are in the meetup waiting for it to start you need to choose the correct workout that everyone else is doing. When the meetup timer counts down and everyone is riding the workout will start.

Check this article out for more info:

1 Like

Hi Richard,

Are you referring to the “Team OxygenAddict Triathlon Power Hour” ride you did on the 18th of February.