Won't login to account on Apple TV after latest update

Reinstall worked, Thanks!

1 Like

Autoupdate still not kicking in.
Really disappointing that such at having to pay a premium price and getting coding 101 mistakes in new releases.

You are going to have to manually do the update if you want to ride now.

1 Like

Go to the App Store, scroll along to Purchased, select Zwift and you can manually force the update.

2 Likes

fwiw… I have 47 and am still locked out

Try uninstalling and reinstalling and see if that resolves the issue.

that worked. thanks for the suggestion!

1 Like

Thx Paul! Very nice of you to share this info with all of us frusteded users :slightly_smiling_face:

Chikken

1 Like

I manually force a update this morning, as soon as this finished I was able to log back in. Thank god.:+1:

Needed to uninstall and reinstall and toggling the auto update didn’t work. All good now.

Zwift: it would be awesome to message members that the system is down or have a pop up message on the main screen since I wasted 45 minutes this morning constantly changing my password and trying to log in, restarting the system, etcetera. I was really looking forward to my ride and now heading to work in a rage

1 Like

Just an FYI, the fix is in the ATV Store, make sure you are updated to the latest version of Zwift.

If you are still having issues try uninstalling and reinstalling, the only thing you should lose is your best wattage (1min, 5min, and 20min).

1 Like

I have this exact problem right now :cry:

I am having the same problem now.

Same issue. Cant login on Apple TV but every other device works.

Almost like they should test their versions on an actual device before they release it to the public. Oh wait, that’s basic release management that everyone else does for their products.

Come on Zwift team, get your act together!

Are your ATV on a different network?

I have no issues on ATV, or any other device. What sort of issue are you having? Are you paying via iTunes, by chance? If so, is there a ‘Restore Purchase’ link in the lower left corner?

Nope same network.

I deleted the app, reinstalled and logged in again, all working fine.

For the first time in years… I am having problems to connect using Appletv. It works in iPhone and iMac. I uninstalled and downloaded zwift from AStore but didn’t works. :sweat:

Read this thread that is pinned to the top of the Forum: