Windows 11 - Zwift Will Not Launch

I tried for the last 15min to get Zwift to launch, but it does not come up at all. I uninstalled. Restarted. Installed using the newest install file from the main page. Still doesn’t come up. There was a Windows 11 update overnight. I’m not sure if that’s the cause. I don’t see the Zwift launcher in my tray or anything. Please help. :frowning:

Hi @William_Miller1

Are you using OneDrive (or a similar cloud service) to back up your Documents folder? That is a known cause of your symptoms. Other reasons are on this Support Hub page. Would you read through and see if any of those apply to you?

Also search Windows Explorer and search for “Zwift.” If you see multiple folders (Zwift, Zwift1, Zwift2, etc) that means you’ll want to delete everything Zwift related and start over. This is a more complete process than the usual Windows “uninstall” process. Instructions are here. Be mindful to move your custom workout files out of harm’s way before you start deleting everything else.

If these common solutions don’t help - please reach out to Community Support so we can do a deeper dive into your specific situation.

1 Like

None of these applied to me, and even following the instructions for a clean install I’m still stuck. I have emailed support.

This happened to me as well this morning. Unable to launch after a major update.
However, after a couple of restarts and checking no further W11 updates, everything suddenly loaded fine as if the previous experience never happened. No idea why.

Oo that’s promising. I’ll check after work!

1 Like

Isn’t this more important than work? Where are your priorities :rofl:??!!

1 Like

Haha. If I was still WFH, I’d be all over it. :stuck_out_tongue:

No dice. It just does not open at all. :frowning:

Have you checked that it’s not being blocked by your av or firewall

I checked that windows security isn’t blocking the app from opening. I just double checked the firewall and it’s fully allowed to access the network.

1 Like

Was just a thought, as I know before now I’ve been asked if I want to allow it

1 Like

Zwift support had me try to launch using another network. Used my phone. Still nothing. Also, it seems the game is not fully installed as ziwftapp isn’t in the folder. :person_shrugging:

Hi folks, if you check your Documents/Zwift/Logs folder, does you most recent Launcher_Log.txt have any error codes?

Turns out my Windows was just going bad and had to be reinstalled. All good now.


Hi Rowdy,

I found out that the Launcher_Log.txt has mentioned that Auto start-up is disabled. Is there a solution for this?

Thanks and regards

I had the same experience as William. But OneDrive was the problem. What happened is, I had been using two different PCs to run Zwift, depending on where I was at. And everything worked well until I experienced some file save issues with some MIcrosoft 365 files, so I TURNED ONEDRIVE OFF on the PC that didn’t run Zwift often. The epiphany came upon reading Shuji’s input. So I turned OneDrive back on and “eureka”, Zwift opened and ran just fine.