Windows 10 recaptcha_en.js login error [November 2021] [SOLVED]

Haha, cracking! :rofl:

Thank you. This workaround worked for me. Hopefully, gstatic won’t be crucial for something else Zwift.

Same issue today but different script. Mine still has launcher 1.0.0.0 (12-Feb), ZwiftApp updated 24-Oct.
Script error_20211107

Same workaround applies.


Updated windows, reinstalled Zwift a number of times, blocked gstatic but this is how far I get, can’t get past the ‘‘Rideon’’ screen, any ideas /

That’s a separate issue, you’d be better off creating a new thread detailing your full system specs.

1 Like

the fix was easy, now it says my password is no good, which is bull because I logged into zwift dot com with it

wtf?

No idea I’m afraid, blocking that domain has nothing to do with your password. Worth asking support to reset it for you.

okay, it’s working, not sure what happened, thanks

it’s amazing how addicted I am to riding, lol, I thought “my day is ruined! waahhh”

I am also having the exact same issue. I deleted Zwift, reinstalled it, still does not work. Loaded the app onto my iphone to train at this point…what is the fix?! I also tried the language setting suggestion, did not change anything, and also changed my password, that did not change anything.

The fix is to block the website www.gstatic.com. There are instructions in this thread:

Thank You! I will give this a go tonight!

First time trying zwift out with my new wahoo kickr core… but I can not log in to zwift. First error I got was for the gstatic error. I did all the steps above… now its a recaptcha error… i have clear my cashe and problem persists. Will we have to wait for a update from Zwift to use?

I tried the Gstatic tips over with no luck. Then i took away the remember password and changed it. Then i was able to access the site again.

The trouble have been there since 20 october! Should be fixed soon.

Thank you!

1 Like

Hello!

i get this error and the gstaic workaround does not work.

anyone with a idea how to workaround it?

click yes

Scroll up for more info.

yes or no does not help the zwift launcher is just white anyway and nothing happens

Try this: Internal Server Error 400 / 403 (Clear your browser) - #7 by Dave_ZPCMR

I have try that and still same issue. Maybe worth to mention is that zwift launcher was white during update that did occur after the installtion beside the text and progress bar in the bottom.