Windows 10 recaptcha_en.js login error [November 2021] [SOLVED]

I had this for the first time this morning, I just hit yes a couple of times and it worked for me.

1 Like

Same here, I just hit one of the buttons (possibly Cancel) once and things went on normally from there.

1 Like

Perhaps they’ve changed something already, if not fully fixed it yet. When I first saw it, none of the options would stop it coming back up when I tried to type.

If they have changed something it broke it for me! Unlike Zwift I know!

first time I had seen this was this morning

I have this problem as well. I am only using my windows 10 pc for zwift so I have problems where to find the place to make the required settings. Can somebody guide me to the place where these settings can be made?

I am not able to follow these guidelines:

  • Start menu / Windows key
  • Type “Internet Options” and select the Control Panel item

@Eltjo_Biemold Press the Windows key + R to open the Run command box. Type inetcpl.cpl and press Enter.

Got the same error with Windows 11. Workaround is working.

2 Likes

Works, but I’m not sure how that’s easier. :rofl:

Thanks! Problems solved. I stopped using windows on daily basis long time. In windows 10 everything is at a different place than I was used to.

1 Like

Check out my orthopaedic shoes.

3 Likes

Probably helps if your computer has Windows in non-English and “Internet options” finds nothing…

2 Likes

Haha, cracking! :rofl:

Thank you. This workaround worked for me. Hopefully, gstatic won’t be crucial for something else Zwift.

Same issue today but different script. Mine still has launcher 1.0.0.0 (12-Feb), ZwiftApp updated 24-Oct.
Script error_20211107

Same workaround applies.


Updated windows, reinstalled Zwift a number of times, blocked gstatic but this is how far I get, can’t get past the ‘‘Rideon’’ screen, any ideas /

That’s a separate issue, you’d be better off creating a new thread detailing your full system specs.

1 Like

the fix was easy, now it says my password is no good, which is bull because I logged into zwift dot com with it

wtf?

No idea I’m afraid, blocking that domain has nothing to do with your password. Worth asking support to reset it for you.

okay, it’s working, not sure what happened, thanks

it’s amazing how addicted I am to riding, lol, I thought “my day is ruined! waahhh”

I am also having the exact same issue. I deleted Zwift, reinstalled it, still does not work. Loaded the app onto my iphone to train at this point…what is the fix?! I also tried the language setting suggestion, did not change anything, and also changed my password, that did not change anything.