Why am I showing as ZPower ... not Power Source?!? HELP!!


(Stacey Larkin ZZRC) #1

Hi,

I have an Elite Turbo Muin Smart B+ trainer that I am connecting to Zwift via Bluetooth (Apple TV 4th Gen / iPhone 7 Plus) but despite showing as connected with the lighting symbol on the paired devices page … it is not showing ‘in-game’ or on my profile screen. Instead it is coming up as ‘ZPower’

I have spoken to a Zwift person who says it shouldn’t be showing ZPower and have tried chatting with a Elite but I am going around in circles.

The Misuro B+ is definitely set up correctly and I have been through Elite’s configuration.

Someone with the same trainer has confirmed that their Zwift profile shows up as having ‘Power Source’ not ‘ZPower’

Can anyone shed any light?!

I have screen shots but can’t see how to attach them to this thread?

Thanks for your help!


(Gerrie Delport) #2

I was just about to ask for screen shots. You can just paste them right into the text box.

or you can use the insert button. 


(Stacey Larkin ZZRC) #3

(Paul Allen) #4

Are you connecting it as a speed sensor or a power source? From the screen shoots it seems like you are pairing it as a speed sensor which would make it appear as zPower within Zwift.

Can you post a pic of your pairing screen with the trainer connected.


(Stacey Larkin ZZRC) #5

(Stacey Larkin ZZRC) #6

It’s still not posting everything … hold on and I’ll do them separately …


(Stacey Larkin ZZRC) #7

I’m selecting Power source …


(Paul Allen) #8

Make sure you don’t also choose speed sensor.

I don’t really know anything about the trainer, but is it controllable?


(Stacey Larkin ZZRC) #9

Then it’s automatically finding the Misuro B+ sensor

(The menu for photo attaching has disappeared) I may need to log into my laptop to do the rest :weary:


(Stacey Larkin ZZRC) #10

Its one-way smart so not controllable by Zwift 


(Gerrie Delport) #11

So it should look similar to  this,  you can add cadence and HR if you have those as well. 

 


(Stacey Larkin ZZRC) #12

Its not controllable by Zwift … its one-way

 

 


(Stacey Larkin ZZRC) #13

This thread / my laptop is not uploading the images I am trying to attach 

It is very similar to what you have posted … slightly different lay out tho

 

I am selecting Power source, pedalling the bike which wakes up the sensor and allows it to connect to Zwift via Apple TV … it comes up with a correct description and the lightening symbol.]

 

When I go into Zwift there is no lightening symbol next to my w/kg

 

If I could post the picture I would but technology seems to be failing me today  


(Stacey Larkin ZZRC) #14


(Gerrie Delport) #15

Wow that is weird.  


(Stacey Larkin ZZRC) #16


(Paul Allen) #17

Have you tried uninstalling Zwift, restarting the ATV and reinstalling to see if that resolves the issue. If you had a PC or Mac I would just suggest deleting the prefs.xml file, but you don’t have that option with ATV.


(Stacey Larkin ZZRC) #18

What’s the ATV? :see_no_evil:


(Stacey Larkin ZZRC) #19

I did have Zwift on my laptop … that way as before Apple TV


(Paul Allen) #20

ATV = AppleTV