Watopia, Kickr: no resistance


(Tim Wilson) #1

Tried Watopia for the first time this morning (Kickr, Macbook Pro). Right off the bat, I had no resistance from the  Kickr. No resistance: low power: low speed. I’ve never had that happen with Zwift before this update. There were no problems connecting to Ant+ sensors or getting readings, but resistance control signals seemingly weren’t being transmitted. I quit the app, re-launched, same thing. Gave up, switched to different software (PerfPRO), everything worked fine.

Is there something about my setup that’s causing Zwift to default to something other than SIM mode? Anyone have advice for fixing this? 

Thanks,

Tim


(Christian Wiedmann [X] 50) #2

I’ve switched from Macbook to a PC because I now have a machine built for Zwift, but I’ve never seen it have no resistance. If it didn’t switch to sim mode, it generally would start in Level 2, which has pretty high resistance.

You could try manually switching the KICKR to sim mode using the Wahoo Fitness app if the problem happens next time. Otherwise, I suspect Zwift would like to see your log files from the failed rides.


(Jon Mayfield) #3

Hi Tim.  Zwift will try several times to get the KICKR into the proper mode over the first few minutes of riding if it doesn’t initially get into it.  How long did you try riding for?  By “no resistance” do you mean it felt like you were on a flat road, or was it almost literally no resistance?

Are you on the latest firmware for the KICKR, or on whatever it came with out of the box?


(Tim Wilson) #4

It felt like literally no resistance, certainly less than what I usually experience on flat sections in Zwift. I gave up after about 10 minutes, which included a re-launch. Pretty sure my Kickr is on the latest production firmware.


(Tim Wilson) #5

Christian, my MBP is pretty recent, pretty high-end, with discrete graphics and lots of memory. Since I started on Zwift a couple months ago, I’ve never had any issues, until today, with the Watopia upgrade.


(Pete Handy) #6

I had the same problem as Tim, no or little resistance.   I tried to log on/off, reboot the program, reboot the KICKR.  Also experienced non responsive speed on&off.  The past couple of days on Watopia, I unlocked Beast Mode (something like that) for 0ver 4000 watts! 


(Tim Wilson) #7

Jon, I gave it another try this morning. This time it kicked in after a minute or two. Seems to be fine now. Thanks for your help.


(Matthew Beckwith) #8

I’m having this same issue. Zwift Watopia never shows my Kickr above ~90 watts, no matter what gear I’m in or what gradient it is showing. Zwift is correctly picking up heart rate + cadence from my Quarq.

 

I’ve tried ~4 rides now, and they all have this same problem I’ve tried it on Windows 10 Preview + a completely clean install of Windows 7 with all updates.

 

TrainerRoad works perfectly.


(James Millar) #9

I’ve had the same issue with no resistance. The fix is to open the wahoo kickr fitness app and go into the modes and switch it to sim. mine keeps defaulting to level mode so i need to switch it back to sim each session. then it works fine in swift. 


(Matthew Beckwith) #10

Double check the Kickr FW version you are on. I was using a beta version, and last night I went back to 1.3.32 and that fixed this problem for me.


(Paul Smith) #11

this is really getting disappointing.  for $10/month I seem to have a lot of stupid issues with Zwift.  I got up at 5am this morning and spent at least 30 minutes trying to the resistance to work.  REDICULOUS!!! 

I have a new Lenovo running windows 10 with an http://www.amazon.com/gp/product/B00CM381SQ?psc=1&redirect=true&ref_=oh_aui_detailpage_o08_s00 on a Wahoo KICKR

My laptop was running in sleep mode so before I turned it on I plugged in the Ant adapter.

Start Zwift and right away the resistance was minimal.  I got to the hill in watopia and stopped pedaling to bring up the settings.  I tried unparing the kickr and tried unplugging it.  nothing worked. But on the last try the resistance kicked in but at a static level.  it didnt matter if I was going up or down.  after 30 minutes I just started using the Wahoo utility to adjust the resistance which uses Bluetooth.  Now I just have a bad attitude and I am not enjoying my workout. 

On another reply to this thread said just keep riding and it will ‘kick in’.  it never did.  I want to go on record that this is a BUG in the zwift or ant module.  Because Bluetooth via the wahoo util works great.

I finally decided to just reboot with the ant dongle plugged in.  Relogged into zwift (god I hate this logging in everytime!!!) again and still nothing.  after about 3 minutes it finally seemed to start working.

Soooooo, here is my feedback.  for the love of everything holy please add Bluetooth connectivity.  for $10/month this should be a no brainer.

and PLEASE add the ability to save credentials.  how hard can it be???


(Paul Smith) #12

spent two hours on the trainer last night and still the resistance is the same.  time to start looking at other apps I guess.


(Niclas Sjögren) #13

Spent four hours trying, yesterday and today, to get resistance from my Kickr, but no luck (I am using Zwift on a Macbook air, latest OS and shitloads of free space). I can however get resistance manually from my Kickr if I use the Wahoo app - it feels very, very much like 1986 though). F#ck.


(Gary Zimberg) #14

I am having the same problem with my Tacx Flux since the last Zwift Upgrade.  No matter what the incline is, it all feels the same…  My Wattage and RPMs remain the same, but it shows my speed (MPH) slowing down a lot when its an incline.  Before this upgrade I could really feel the hills.  This morning I did a short section where it was 15%, my wattage and cadence stayed constant, but my speed dropped from 21 to 4MPH.  its really boring riding this way.