Was my Stage 3 ride the wrong course?


(Rune Fjelldal) #62

I had the same problem. I signed up for 7 PM CET but the app quickly became unresponsive right after start and I didn’t see the other cyclists. It did however look like I was going up Box hill before I gave up and closed my Android app and signed up for 9 PM instead. This time it worked better, but the app was still lagging. I was sent up Box Hill again and continued up Box Hill and Keith Hill. Wasn’t sure if I was in the race and ended the ride after 20 km. No email after the ride and I guess it wasn’t confirmed.

It’s really frustrating considering I also don’t have any resistance on my trainer (I know, different issue). I have the latest Android version 1.0.32519 on my tablet Lenovo Tab 4 10 Plus.


(Jason Heatherington) #63

I rode Stage 3 at 12 today and got sent the wrong way, gave me a position during the race but no credit at the end. Rode further than I had to to try and get the credit for finishing. I had to end the race myself or I’d still be goin now!


(Dave Denness) #64

Hi Vincent
I had the same issie with Stage 3 at 17:00 yesterday - routed to Box hill and did the same lap 3 times, quit after about 40k when. Could I be credited please.


(Chris Halioris) #65

I had the same issue at noon ET on Tuesday. Took me up Box hill and ended after 9.4 miles. I did get an email saying I credit but obviously that’s not the point. I then tried again at 4pm and had the same issue as I noticed right off the bat it was showing a 9.4 mile course. Tried exiting and entering several times and got the same thing every time. Note this was on an AppleTV. As my wife was now 4 miles into the stage I decided to try to pull it up on my iPhone and it actually gave me the full course but put me 5 or 6 miles in. So I still didn’t ride it all start to finish but at least I got to do the last 16 miles. As another note I noticed that my AppleTV downloaded and installed a new version of Zwift while I was on my iPhone. Not sure if that will fix the issue but hoping I don’t encounter the same issues with stage 4.


(Nathan Ford) #66

I had the same issue and made a separate post. I did the distance and the climbing in the hopes that it would count toward the S3 compete. A little frustrating as I was hoping to place well.


(Andy Waller) #67

Same happened to me, at the first junction in London me a few others pealed off left and headed straight to Surrey hills. After 4 hill climbs and over 2,500 ft of climbing I couldn’t take anymore.
U-turn option and change of direction not working so had no choice really just stayed with it and hoped it would still register, but no joy.
How about Zwift start a ride every hour due to the amount of people wanting to ride, is it a volume of riders causing the problem?


(Virtual Dave) #68

Ive tried twice to complete stage 3. The first time i went nearly 30 miles before giving up ever hitting the finish line, the second time I gave up not long after being separated from the peloton.


(Kristenne Kayler) #69

The exact same thing happened to me just now. I too am using an android phone. I think I’m starting to see a trend…swift is not compatible to android?


(Max Treehonk) #70

Tried again tonight at 6 PM Pacific. Same wrong route. And no progress bar for event. Deleted app and reinstalled on 2 different devices. Also restarted modem and router. Tried signing up in the companion app, in the game itself, and through swift hacks. I have started and restarted multiple events. I even changed my underwear. I’m out of ideas. And time. This is the last night for stage 3. Very disappointed.


(Ade Taylor) #71

Hi

I had the same problem, tried stage 3 twice yesterday 0700 & 1400, both times sent the wrong way with no way of turning round or re-routing, ended up riding up Box hill twice before giving up. Also tried the day before when I didn’t even start at the start line. I was entered was wearing the TDZ kit but was placed a a couple of km away from the start, I waited for the bunch joined but had to do the routing myself, completed it but was not given the credit I have done it. Was riding on android.


(Flavio Prina (ITA)) #72

anche a me lo stage 3 non è stato assegnato causa percorso sbagliato…


(James Brewer) #73

This happened to me on Stage 3 also. The first two stages worked fine for me. I went ahead and rode 22.6 miles on the wrong route (mostly uphill). Can I have credit for Stage 3 please? Any suggestions for preventing this (joining the event early, etc.) would be appreciated. It does not appear to be an Android issue as I see comments from Apple users posted with the same issue. Thanks.


(Andres Fernandez) #74

Ok, so happened to me as well (routed the wrong way) on the 8pm run yesterday on the Keith hill route - stage three. Both previous were fine. Hope it still counts as it was hard work, stopped after 40k with no finish line in sight… Thanks

edit: used tacx vortex smart and samsung galaxy tab s4


(Andy Garrison) #75

Same thing here…Did 3 rounds on Box Hill while everyone went other directions, too. Did the mileage and hoping could get credited, too. Thank you!!


(Nathan Ford) #76

I was in 9th until about mile 6 when Zwift sent me and quite a few others up Box Hill. It only made me do 5 more miles and then gave me 1st on the stage?

A little frustrating as it launched me up the ZwiftPower leader boards. I’ve been finishing top 50 and was hoping to have a legit result.


(Vincent W.) #77

Hey all, in case you did not see our post earlier in this thread, I’ve created a Known Issues post for the misrouting and lack of credit. You can read it here: Tour de Zwift Credit