Wahoo KICKR going into ERG mode during Sim Rides after KICKR firmware update.


(Derek Bentley (Seattle)) #1

I’m not sure if it’s related to a KICKR firmware update, but today I did a 90 mile Sim ride (Volcano Circuit 25 laps) and I noticed it felt like I was in ERG mode rather than Sim Mode.  When doing workout plans I see the option to turn ERG off, but for Sim rides I can’t find any option for ERG.  I assumed ERG would always be off for Sim rides, but not today.  Any help would be appreciated.  I won’t like my KICKR as much if I can’t get it back to how it was operating before the recent firmware update.

UPDATE 3/16/2017:

Ah Ha! I didn’t have the FE-C channel before I did the KICKR firmware update, so when I saw that second pairing option/channel show up I didn’t know what it was. I switched my pairing over to the Ant+ FE-C and I bet that will solve the weirdness I was experiencing.  

 


(Crystal Haggard ZHQ) #2

Let us know how it goes and thanks for the update! 


(Derek Bentley (Seattle)) #3

Everything seems to be working as expected now.  I also moved my Trainer Difficulty slider up to Max, and that seemed to make my KICKR feel like it did before the firmware update.  Using the FE-C channel might have also helped, but I am thinking it was mostly the difficulty slider.

The reason I thought I was being put into ERG mode is because I was in a Sim ride (not a workout), and I wasn’t need to shift gears at all with the slider in the middle (default).

Thanks!