Wahoo Kickr Core 1.1.1 firmware issues

FYI: Reverse resistance in some parts of Two Bridges Loop

I was still running 1.0.13 because 1.1.1 felt awful in comparison - immediately much harder using my normal gears.

I just tried the latest update, 1.1.3 and found the same thing as when I updated to 1.1.1 earlier in the year. I reckon I’m 2-3 gears further up the cassette on the latest firmware and I’m unable to remain in one or two gears for the majority of rides with Brevet.

Switched back to 1.0.13 and I’m back in my normal hearing range and it feels a lot smoother.

after running 1.1.1 and 1.1.3 without major problems thanks to some workarounds (read my posts above), I downgraded to 1.0.13 again and have to say: it really runs much smoother!

New Bluetooth FTMS update with the latest Zwift version which should fix the issues. Will test later…

let us know how you get on

NOT RESOLVED! Downgraded again - I was wondering why @Shane_Miller_GPLama mentioned it in his latest update video, but on the upgrade list it was removed obviously…does not say anything about a FTMS fix…

1 Like

There’s a little more to this than has been communicated. Ultimately the ball is with Zwift / Zwift Support to outline the specific changes here and who has them enabled. If you have the time, raise a support ticket with the issues encountered so they are aware.

1 Like

Hi Tom
Having same issues everyone else is. Tried your fix but can’t get wahoo kickr app to change or do anything by tapping 10x…been trying for over an hour. I am on version 1.1.3 . I there something else I should be doing to get the app to respond? tx…running PC windows 10- new lap top


hm, strange - I just downgraded again with this method. Do you tap the kickr symbol liked pictured in one of the first posts here in this thread? I just tried it again (iphone 13, ios) - still works?!

Hi Tom,

Tx…yes I am tapping the wahoo logo as your picture indicates. I have tapped one and two more times over the 10x incase one tap did not register, no luck. I have an iPhone 12… I have restarted both my phone and the wahoo app just in case but still nothing happens pressing on the logo. My Zwift experience is terrible with these changes in wattage coming at crazy times, along with ruining workouts. Everything changed as of second last update. I notice my wahoo page looks a bit different as my firmware info in on a second page not showing as in your example.

Strange. Is the Kickr connected (bluetooth) with the Wahoo app or still „searching“ when you‘re tapping the Kickr logo?

It is connected. I also don’t have an arrow beside the firmware version.


Is something supposed to happen after the 10x taps of the Kickr logo? I could see if I had the > after the firmware version, then I may be able to access another screen or change the version number. It seems like insanity doing the same thing over and over and getting the same or no result at all. It’s been hours now of tapping the wahoo logo with no action. Tx for trying to help me. …

Yes - “Firmware” appears (a submenu where you can chose the different firmware versions to downgrade). I made a video (you don’t see where I’m tapping…):

1 Like

You have to do the tapping very quickly, don’t you? I’m wondering whether this is the problem here.

normal…I’m estimating 3-4 taps/second :slight_smile: getting scientific here :slight_smile:

1 Like

Hi Tom

Thank you sooo much for your continued help. I wish I could get to that screen. That looks super easy once the screen changes. I’ll keep trying today. I will be sure to let you know if I get to move forward. Thank you again. Very much appreciated :+1::blush:


OMG I’m doing cartwheels. I got it to the screen (11 taps so one never connected). I chose the older version 1.1.1 and then turned the blue tooth off and back on after about 20 seconds.

Not sure, the firmware version now shows as 1.1.1 …… There is a box below “update firmware with a red dot…do I disregard this or update back to 1.1.3?

Do I have to remove zwift and re-install or am I finished?

Oh, I am sooo excited I finally got somewhere :blush::blush:


I don’t think you need to do that

Isnt 1.0.13 the firmware version you need?