Users report being misrouted in events


(Vincent W.) #1

Hey Zwifters,

Update #2: There have been reports that this is happening in Watopia. Still investigating.

There have been several reports of Zwifters being sent in the wrong direction off the starting paddocks in events. We are investigating and will update this post as new information comes along. Thank you for your patience!

[ZG - 3821]


Event
( Chris Ziggy Moore ) #2

Hi it’s not just the starting area I submitted a ticket for Stage 5 re-routed bug. I had most completed the ride short of 3 miles and didn’t follow other riders.
Fyi.
Email sent.
Re: ToNY Stage 5 event ride - Routing Bug/error - running on Windows 10 Laptop


(Vincent W.) #3

Hey @Zigmeister yeah we saw those cases as well, thank you for the update! If you are having issues with mis-routing still please send us a support ticket with your log files for that event if you are on Mac/PC.

Support Conversation: https://support.zwift.com/hc/en-us/requests/new
How to find log files: https://support.zwift.com/en_us/how-do-i-find-my-log-files-running--HkFCtXX8m


( Chris Ziggy Moore ) #4

Vincent the question is and from your reply I am led to believe that the re-routing bug has not been cleared. I appreciate not easy to resolve like the previous one. But I also when I submitted the ticket highlighted loss of power when taking photographs. Neither have been replied to, but ‘passed on’ . Hopefully my ticket has not been closed but I have no reference to find out.