UPDATE (1/28/2019) Run avatars stopping and starting during their run

error
(KolzManz) #21

No worries - thank you @Josie.L

(Janick) #22

Hi, I am having this problem. Bought my footpod a few weeks ago. Had to change the battery twice already. Changed the battery last Monday. Today, tried to go for a run, the zwift pod pairs, but I cannot get the avatar to move. Tried at different speeds. Tried reloading the app. Tried with my apple TV, with my ipad, with my iphone. Removed and reinstalled the battery multiple times. I do not know what else to do. Most of the people I know bought the garmin footpod, and have no problems whatsoever.

(Josie) #23

Hi Janick -

Could you please force quit out of all Zwift apps on the Apple TV, iPad, and the iPhone? Open Zwift on one device, and try pairing again. See if the issues persist.

May I ask what footpod you are using, as well?

(Janick) #24

Thanks or your response!

I have the zwift footpod.

I’ll try againg tomorrow, too late tonight. You are right it’s possible that I might of been logged into the app on more than one device.

(Ames) #25

Wow, I thought it was just me, or the Zwift Pod being a terrible device. Hardly could go for a run without it dropping out, extremely frustrated, especially when it did it on a 5K trial race to get my pace. Upgraded to the $200 Stryd foot pod with the promise of training with power. Had the worst connection issues last night. Tried with multiple devices, multiple gyms (thought maybe it was a WiFi issue), both foot pods, Bluetooth, Companion, took me about 45 minutes before I could get things satisfactory enough to run. Was so frustrated and wiped out, just quit after 2 miles.

(Josie) #26

Hi Ames,

Since you are trying multiple gyms, it could be an issue of bluetooth interference. It’ll be hard to eliminate some of these things, but it’s worth looking into. Is your Stryd fully charged, and up to date on any firmware?

(Josie) #27

No problem, Janick. Please let me know if you continue to have issues, or if you haven’t already open a support inquiry and we can investigate further.

(Ames) #28

What I meant when I said multiple gyms, is that when it wouldn’t work in one, I went to another facility to see if it would work there. I live in an apartment complex where each building has its own small “gym”. It’s a group of 5 buildings, and in one day, I hit up 3 of them after it wasn’t working in my regular one.

I’m a tech junkie, it’s what I do for a living, and did every problem solving trick around.

7:00 pm

  1. Made sure all devices were sufficiently charged.

  2. Restarted each device, one at a time, when they failed to connect when my computer wouldn’t to see the companion app, which has really been the only way I’ve been able to successfully connect with the foot pod.

3 When I couldn’t get the computer to recognize the footpod (only option, companion app grayed out), that’s when I went to another workout location.

7:25

  1. At the 2nd facility, the computer initially found the companion app and I was able to connect with my footpod. But then, it kept disconnecting, and I would have to go through quitting the app and start all over.

7:45

  1. Third facility, same issues. So I finally decide to just use the app from my phone. Footpod connects and I’m off! But when I started running, my avatar just stood there and stretched.

  2. Tried one last time with the computer and companion app after restarting everything and all is going well. 2 miles in, I’m exhausted and just thrown in the towel.

8:15

  1. Go home.

Amy Plant, MEd

(Janick) #29

I had also contacted zwift via a support inquiry and I was told that I need to update the footpod via the milestone app, which I did this morning, and the issue seems to be resolved after a test run.

(michael) #30

I just wanted to add my experience has been the samw using appleTV 4th generaiton and a stryd pod. Zwift always pairs fine, but it doesn’t recognize the running consistently. Often times I’ll start/top a run 4 or 5 times…and then randomly it will start moving the avatar. Today, after 25 minutes of trying, i just gave up.

Is this just a known issue with the apple TV? If I install/hook up a windows PC to my TV and run zwift, will that consistely work?

For Zwift team, can you acknowledge if this is a known issue and if you’re working on some kind of fix?

(Peggy) #31

I’ve started just removing the battery for two minutes before every run, to avoid the frustration of my Milestone footpod pairing and my avatar not moving. Seems to work that way. My avatar hasn’t been stopping mid-run lately, so that’s an improvement. Also the 3 point calibration is still not completing, but skipping the last two points gives a 1 point calibration, so it’s usable. I’m enjoying my ATV Zwift runs again.

1 Like
(Josie) #32

Hi Michael - is your Stryd fully charged and up to date on any firmware? You may also want to check for any bluetooth interference, if you have not already done so.

The larger issue has been resolved, and we are investigating other reports as they come in. If you’re consistently getting this issue, I would suggest sending a support inquiry with any details on your runs.

(Josie) #33

Glad to hear that, Peggy. As for your calibration, what ranges are you getting errors on?

(Peggy) #34

Really couldn’t ask for better calibration: 2.77 mi today versus 2.75 reading on treadmill, 5.02 on Sunday versus 5.0, 5.01 last Friday versus 5.0. Spot on!

(Josie) #35

That’s awesome. If you find any issues with calibration, send us a support inquiry and we can look into it further.

(Jon) #36

Are you trying to use the gym wifi as this could be your problem in the connection between Zwift and the ZCA as some public wifi prevents devices seeing each other. Are you able to create a mobile hotspot that you can connect both devices to?

(Ames) #37

So I switched to an iPad and have had zero issues since!

Amy Plant, MEd