TTT on iOS - erg mode in the start

Hi
We have atleast two riders in Coalition that did have problems with the Thurdsday TTT. The trainer felt like it was in ERG mode until we passed the point where the timer starts. When the timer started the resistance was as normal.

We both did do warmup workout in ergmode just before we jumped into the pen.

I use AppleTV latest software version + The zwift version that was realease 2022-09-15.

I am now a bit worried that the same will happend in the 3rd ZRL race that is TTT.

BRs Johan

I had issue when we set off from the pen. I did not have much resistance and was spinning like crazy in top gear to stay with others. I stopped pedaling and tried again and eventually went back to normal. There is definitely a strange issue

Sounds very similar

I’m having similar issues. After my workout yesterday, my trainer is no longer changing resistance in Zwift. I’m on PC, my trainer difficulty is at 100%, and I’ve tried unplugging my trainer and plugging it back in. I’m using a Direto XR, and have used Elite’s app to check my trainer’s resistance, which is working just fine, so it isn’t my trainer that’s the cause.