Tour of Watopia On Screen Results Bug?


(Rob Lines, Tri-Anglia) #1

Completed Stage 1 of Tour of Watopia.  When on screen results appeared as I crossed the finish line I tried (laptop) to scroll from the leaders down to myself.

As much as I clicked on the scroll bar I couldn’t move away from the leaders results.

I then tried to close the results to continue my ride and as much as I clicked “ok” it wouldn’t close.

Was unable from the laptop to get to the menu to close the ride.

Ended up closing the ride by “stopping” it from the mobile companion.

One of my club mates, also in the 10am BST stage 1 2nd April had the same issue.

Is anyone else getting this?


(Geoffrey Easton ZHR G) #2

I use a big screen linked to a laptop and had the same problem. Finishing well in the 500’s there was no way I could scroll down and I didn’t want to run the risk of losing the ride. So I didn’t see my numbers. In any case, the details should be available later to examine at leisure; no idea if they are or aren’t.

I did find, however, that whilst clicking “OK” didn’t work clicking enter afterwards did and closed it.


(Kevin Brown) #3

I had the same issue.


(Badea Cristi) #4

same issue for me… please fix this problem


(Gary Collinson) #5

Same for me, last night I finished Stage 1 in 1hr 28mins and placed 39? something. When I could scroll down and find myself I was in the 400’s and my activity shows the time as 1hr 40mins!! a bit confused please help. 


(Wilson Alvarez) #6

same here for both stage 1 and 2 


(Kumpf Wheldon Age 65 OH 5634) #7

I also had this problem when running in stage 2.  Since I finished 970th, it didn’t really matter much, but it was frustrating because I wanted to get into my cool down and stretch routine but found myself spending 15 minutes trying to exit the program without losing my ride.  

Just the bugs of “big game” development I am sure.  Keep up the great work Zwift, the bicycle community appreciates the product you are delivering.  


(JD Griffis) #8

Happened to me on both Stage 1 and 2… Couldn’t make that dang screen go away!


(J. H. Edmund Lee) #9

I’ve given up trying to use the Zwift game to look up results from a race/ride.

zwiftpower.com is much easier to use, although for some events you’ll need a Strava account linked. Bonus is you can look up your past Zwift events easily too.

Edit: Just looked up zwiftpower - my Tour of Watopia rides are not in there, although they are on Strava, so yes, unable to look up placings - I guess if it’s not a group ride or workout it doesn’t make it to zwiftpower.


(H Nordlander) #10

Same here. Just finished the climb in Stage3…ended up going downhill 10 min with the top 17 results in my face. Just luck I didn’t hit a tree or got eaten by a yeti…


(Alexander Burnside) #11

Same issue for me on Stage 1 and Stage 3 (and possibly Stage 2 … just don’t remember).  Went all the way back down the Alpe today with the results screen laid over the action.


(H Nordlander) #12

GF just had the same issue. Clicking the big orange button did nothing. Eventually pressing the Enter-key worked for her.


(Rudolfo Poomp) #13

I’ve noticed a similar issue for the last week with my apple tv.  I am able to close the results just fine, but over the past week (approximately) have been unable to scroll through the results to find my position.  I chalked it up to the useless apple tv remote…but based on this string, maybe a bug?


(Robert Harrison) #14

Same for stages 1, 2 and 3.


(Tyler Waldron (A)) #15

Same for me, but as the user above mentioned pressing the Enter key did close the results window.


(Donald Fast) #16

Yes a bug.  Happens every stage.  Today figured out that if I press no button and let the minute tick by, the screen disappears.   

This means no looking up my results.  I think the result page needs to switch between top and my results – just like KOM and sprint results do.


(Christoph Von Wix) #17

I have the same issue, Laptop (PC) version. It’s a shame as I would like to give ride-on’s to the guys I’ve cycled with :frowning: I never know where I’ve finished or my time till I go onto ZwiftPower.com later, which seems a bit naff…


(William McFarland) #18

Same issue.  Had to use mobile companion app to close out so that I didn’t lose my data.  Is this just related to Tour of Watopia?  


(Steven D) #19

Hi everyone,

I’m sorry to hear that you’re having problems with the Race Results screen.

This issue is a known bug and we’re looking into it. We are collecting additional data from Zwift community members on the issue. If you are able to capture any video of the problem, please submit a support ticket, attach the video to your ticket, and one of our Zwift support team members will get back to you.

Our goal is to provide a fix in an upcoming update to the game, however, we don’t yet have a more specific timetable as to when we can expect to see the issue fixed. Just please continue to update the Zwift game application as new updates become available.

I apologize for the inconvenience and I thank you kindly for your patience and understanding while we work to resolve this issue.