too strong resistance Bkool


(MEHDI PALUMBO) #1

Hello,

yesterday, i’ve installed the Zwift on my computer.

First, it don’t found my Bkool trainer. 

After entering and leaving several times, he finally found it.

I try to ride and after a few seconds the resistance became very very strong, impossible to pedal.

The race had begun so i decide to return on the Bkool platform and i’ve had the same problem.

Now impossible to do something with my trainer

Could you help me?


(Geoffrey Easton ZHR G) #2

If you are saying that even using BKool’s own software the resistance is too strong you may well have a faulty trainer. I’d go back to the retailer.

I’ve used a BKool trainer on Zwift for a year and found it fine for my needs. I wouldn’t necessarily say it’s the best for racing, however, because you do get lag…about a three second delay before your efforts appear on screen. Similarly with sudden changes of gradient you have to wait about three seconds for the change to kick in.


(M Matthews TeamEN) #3

Are you able to generate power on flats? Resistance works fine uphill but on flats I can’t get power to go above 200w no matter how hard I pedal and I’m using the latest firmware.


(Baris O.) #4

Hi,

Were you able to resolve your problem?  I was using the trainer without issues both on Zwift and Bkool Pro, suddenly after a software upgrade, now it’s impossible to pedal on even the easiest gear, and the resistance is at the highest even when the track starts at a flat. I can control resistance with Edge 520 though, from lowest to highest resistance. 

Please respond.

Thanks,

 


(MEHDI PALUMBO) #5

Hello Baris,

I became mad and i give up. It works perfectly on Bkool.
Now there are stages with many riders on Bkool so it’s ok for me. I let Zwift for the others. Just for info i’ve tested anther time last week with Zwift and the resistance was 0! Pfff


(Baris O.) #6

It’s strange. I have max resistance as soon as computer connects to the trainer (with ant+) this is the same for both bkool and zwift simulators. Somehow Edge 520 can control the resistance properly. I tried two different computers and same problem everywhere. Let me try with bluetooth on macbook (only Bkool works with bluetooth but not zwift as far as I know. since proprietary BLE implementation of Bkool Pro.)

Thanks


(Baris O.) #7

I now tried bluetooth with bkool pro, still the same, when I power up the trainer, I hear the servo to move the head to the lowest resistance. But as soon as I connect it to the Bkool simulator, head moves again to highest resistance, and it gets very hard to pedal.

So unfortunately it’s not related with ANT+ as well. :frowning:


(Hanni Hjelholt) #8

Hey Baris O.

I am experiencing the exact same as you. Everything was working fine - but all of a sudden the same problem as you. I am able to connect to both Zwift and Bkool - but the moment I start a race the resistance increases to ridiculous level… I do not have the Edge 520, but I do not generate any Power when measuring on my iPhone - Bkool Mobile - speed does register though!

I have tried Mac, windows and 2 different iPads as well. On the Mac I’ve tried both ANT+ and Bluetooth.

But alas the problem remains!

I have contacted Bkool support but they haven’t replied yet…

Have you been able to resolve the problem?

 


(Baris O.) #9

Hi Hanni,

Sorry, should have updated my message earlier. Good news is that the problem is resolved! Bkool had to connect to my PC remotely to restore the firmware. They said that the calibration constants were somehow lost, and it’s a rare issue. The bad part was I had to wait for a couple of weeks for appointment (it might be my luck, maybe due to the time of year etc.), the remote support team works in weekdays and in working hours. Anyways, bkool will respond to you and they will resolve your issue, so no worries. :slight_smile:

Regards,

Baris.


(Hanni Hjelholt) #10

Hi Baris O.,

Thank you very much for replying so fast! Hope to be hearing from support soon, but only wish there was something I could do myself!

All the best,

Hanni


(Baris O.) #11

No problem Hanni, I hope you get your problem resolved asap.

Actually the support team copied some firmware update and diagnostic tools at PC but deleted them all after installation. They are not publicly available I suppose, since there are many advanced settings and it’s highly possible to mess up with the configuration without the help of a proper documentation.


(Hanni Hjelholt) #12

Same experience as Baris. Support fixed it through remote session…


(Baris O.) #13

Happy to hear it, though I guess it took a long time for you as well I suppose.

Bkool should level up their customer care department.