TLS 1.0 issue

Hi Team,

Tried to load Zwift on my laptop but couldn’t finish as you guys using TLS 1.0. Please enable newer security protocols such as TLS 1.2 or 1.3. Really like Zwift but always playing on the iPhone will kill my eyes…

Muchas thanks,
Boki

Zwift is aware of the issue: Basic Cybersecurity Best Practices - TLS