The latest version of Zwift for Windows is bringing my Cloud system down!

(Edgar Cole) #1

I don’t know how many of you are familiar with cloud gaming, but I’ve taken the plunge and purchased a Blade Shadow subscription. My expectation is that Zwift and other games that I play will perform better on that system than they currently do on my six-year-old laptop. And at $35 per month, it’s still cheaper than the thousands of dollars it would cost me to purchase a new gaming system. Anyway…

I installed Zwift on the Shadow system and launched it. The improvement in performance was immediately evident. The game was rendered in full 1080p with no latency. But before I had an opportunity to conduct additional tests, Zwift stopped working. Specifically, every time I tried launching Zwift, it would bring the Shadow system down!? This didn’t start happening until after the most recent Zwift update. I’m not having similar problems with any of the other games or applications that I run on the Shadow system. Although I can’t pinpoint it, I suspect that there’s something in the latest Zwift update that’s breaking the box. I’ve tried reinstalling Zwift, but every time I do it automatically installs the update. I’m wondering whether there’s a way to install the previous revision without installing the update.

(_) #2

You could try launching the Zwiftapp.exe from the program folder instead of the desktop icon shortcut which leads to the Zwiftlauncher.exe. That may prevent the update from occurring after a re-install. I’ve had no need to test this but read it somewhere once.