Taking Pictures (macOS Ventura 13.3)

On taking ‘pictures’, it froze, twitching back and forth for a few seconds for several attempts, and then seemed to work. On quitting, the same thing happened before the last screen came up to select done which was after I tried to click off app, and then the main screen had no images in the buttons for events, etc.

Not sure if these are common (tried to see if it was trending) or just my mac.

Intel Mac Mini, 2018, Ventura 13.3, latest Zwift.

Other factors come into play with photo and video screenshot feature.

For starters:

  • How much free space on your hard drive? If your drive is less than 10% free, please delete some files you don’t need.
  • Is the hard drive an older style platter drive, or a SSD? The write speed difference is dramatic.
  • How much RAM is installed?
  • Which GPU is installed?

This was markedly different than just the previous day, and was so strange. I had just installed the update, and was having some other issues with Zwift that day. Like when I quit the ride, as usual, I got the same jittering video before it went back to the main page (no icons in the buttons), and I was able to quit. The ride was saved, I just thought that the issue could be with the new Ventura update.

The video, when it was trying to do a picture, was jittering/twitching back and forth for a couple seconds, which is a cool looking effect, but not the way it has been, and not conducive to riding. I’ll be trying in a few minutes again, and see what happens.

Mac Mini 2018, 244 GB available, SSD, 8GB, Intel UHD 6030 1536 MB. A standard late model Mac Mini that worked fine until that ride.

If no other Mac Mini users are having issues after the update, than this Mini is having another psycho moment and I should donate it and get it out of here. I would think that the Mini would be popular-ish, so if there were problems with the update, they would have happened to others potentially.

This Mini has been a huge pain in my butt this year. Driving to the Apple Store for support. Yikes…

What did 1.33.6 address? This issue, or Ventura 13.3?

I think sometimes Spotlight reindexes after an update, which could increase the storage I/O for a while… that should show up in Activity Monitor

I (had) turned it off. Hmm. It would be like Apple to turn it back on.

But everything else was working well. I’ll check it out. Would it be that much of a drain?

Spotlight isn’t using much CPU at all. Hmm…

You would see it under the Disk tab in Activity Monitor, but it might be finished indexing by now so if that was the issue it should be self-correcting.

1 Like

It’s either done, or it’s still off. I can try it tomorrow. I ended up having life interfere so wasn’t able to try it tonight. I’ll check it tomorrow.

Thanks for responding. I need to make sure it’s not trying to scan drives again.

It seemed to work fine, like normal.

I posted on a website for Mac systems about Spotlight consuming CPU, and it seems that it’s not notorious for causing problems, according to user comments there. I effectively turned Spotlight off, but will try to do some testing to see if that is what caused this, and more importantly caused earlier issues with this Mini.

I had some PTSD when it started freaking out. I wasted quite a few hours on the road to try to fix the issues with this Mini earlier in the year.

The M1 Mini hasn’t been updated yet. It would be interesting to see if it is consumed by the reindex process. I’m still surprised that Apple didn’t mention it as a reason for the problems I’ve experienced.