Tacx Road Feel Re-Enabled and Can't Off

Is it possible that a recent update has reset my preferences and turned road feel back on (previously disabled)? I have trawled through the forum and Google, and none of the solutions for disabling now appear available to me. Any ideas how I can disable this (annoying) feature again? For information I see no option in the Settings within the Zwift ‘Game’. I run the application from a Windows LapTop, if that helps.

The last update might have (edit, just hopped on to make sure, and it has) moved that option to the “hardware” tab of the settings menu now.

1 Like

Thanks for your response, but unfortunately I tried that and I don’t see it there either. I only get a single option (which isn’t Road Feel) - See screen shot below:

The Trainer Difficulty setting is also missing, which implies that the trainer is not paired for Resistance on the pairing screen, or that isn’t working for some reason.

1.68 reset my preferences on road feel and other hardware preference, luckily I noticed before I started a ride

The Tacx trainer is definitely paired as I see it connecting when I start up the Zwift app and there is definitely resistance and assistance when going up or down hills when I ride.

Well something is still wrong with how it’s paired since the expected settings are not there. Which pairing protocol are you using? If ANT+, are you using the FE-C connection? I understand it supports both legacy ANT+ and FE-C. You might also consider contacting support since they have visibility into some issues that your fellow users can only guess about.

Hi @Cycling_Cyclops

Shuji at Zwift HQ here. As others have mentioned, the Trainer Difficulty setting won’t show up until the trainer’s Resistance signal is paired in game. In turn, the Resistance signal doesn’t show up until the trainer’s Power signal is paired.

I’m looking at your server logs and the last time all of those signals was paired correctly was July 2. I also see that you had an ANT dongle plugged in to the PC on that day. It sounds like something’s awry with either 1) your ANT dongle or 2) the Bluetooth signals in your environment. To eliminate the first one - please try unplugging that ANT dongle, power cycle both the PC and your Tacx trainer, and try pairing again over Bluetooth.

  1. Once you have the Power signal paired over Bluetooth - connect to the Resistance signal.
  2. There will be a ~10 - 15 second lag for the Resistance signal to start broadcasting over Bluetooth. That is normal and expected over Bluetooth FTMS.
  3. Pair to Resistance signal, then Cadence
  4. Once you’re in the the Home Screen - look at your in-game Settings menu.
  5. On the Hardware tab - you should see both Trainer Difficulty and Tacx Road Feel toggles. Please confirm?

Thank you. I did that and all was good. I was able to turn off the pesky Road Feel feature. Thanks to all that helped. Much appreciated!!