Tacx Neo smart doesn't increase resistance,

(Paul) #21

Mariusz,

You must make sure that the trainer is not connect to any other app or device except for Zwift, this includes your MacBook. Bluetooth can only connect to one device or app at a time.

If you think it is dropping the signal please take a look at this link to assist in troubleshooting the issue: https://support.zwift.com/hc/en-us/articles/115000111566-My-Bluetooth-signal-is-Dropping?section=201145295

I would guess that something on your end is interfering with the signal. 

0 Likes

(Mariusz Dabkowski) #22

It is strange because I tried everything including switching off my mobile phones, but the Zwift on MacBook was still working wrong… but once I angry canceled my membership, the Zwift started to work normal and I am back to the game! Thats stupid! 

I am will let you know if the situation repeats at the end of November when I will be buying another month of membership…

0 Likes

(Don Budge) #23

I’m also having this problem, no resistance change with gradient changes. I have tacx neo and I have tried everything mentioned here without success. I do get resistance changes using tacx software just not zwift any suggestions?

 

Don

 

0 Likes

(james chien3622) #24

I am having the same problem of the subject mater,  where people are experiencing the lack (in my case zero) of increase of in resistance.  I have purchased a Tack Neo Smart as well,  and I have tried everything mentioned here and no success.   The unit itself is working fine,  as when dial in using Tacx app,  the resistance changes.  

0 Likes

(Jordan Atkinson) #25

Rebooting the computer worked for me but has happened three times during group rides since the Innsbruck update

0 Likes

(Andy Garlick) #26

Just got my Tacx Neo today, first ride on Zwift, no resistance changes,  wondered what I had gotten into. Got fed up after 5 miles. Powered down the Neo, shut all the apps on my iPad, re connected it all and then it worked ok on my next attempt.   I hope this isn’t going to be a regular occurrence.   

0 Likes