Tacx Neo smart doesn't increase resistance,


(DAISUKE HIRAOKA) #1

I use Tacx Neo smart.

I updated it 0.5.1/o.2.1/0.6.3(Latest version).

I plugged into it.

Zwift recognized my Tacx Neo Smart. If I ride, my avatar also ride, but the resistance doesn’t change whether or not I go uphill or downhill.

PS. maybe 1 or 2weeks ago, the resistance change normally. What can I do?


(Benjamin Grol) #2

I am having the same issue with my Tacx Neo Smart.  I also find that I need to be in a surprisingly high gear to get 70 cadence up the hills.  Anyone else dealing with this?


(yuichi nakashima) #3

I have been using the bkool.
I am also in the same way, I feel that the recent resistance is wrong.
Resistance is reduced in the climb, it feels like down in the resistance is increased.
For example, climb time of zwift alps, it has been reduced 2 minutes.
Now that is not a practice, I want to fix soon.


(Oldrich Breuste 4004) #4

It´s the same problem with my tacx neo. It doesn´t really matters in which gear i´m cycling up the hills. The resistance is nearly the same. Only the speed goes down. Feels very unrealistic. I´m using the latest tacx firmware.

Sprinting is also very unrealistic

Anyone know what I can do?


(Benjamin Grol) #5

I found a solution to this, I hope it works for you.

I uninstalled Zwift, rebooted my computer and then re-installed Zwift. It started to work great after this. 

Hope this helps.


(Mike Jendrny) #6

I have a similar issue with my tacx neo and zwift since a few day. The resistance while riding uphill or downhill feels just wrong. I can ride in the same gear uphill and downhill. The resistance doesn’t change but the speed. I will try Benjamins solution today and report after the next workout if it works or not.


(Michael Poppitz) #7

I have the same problem with my Tacx Neo Smart. It started a few days ago and since then the resistence does not change anymore if the gradient changes. I am pretty sure the problem started in the middle of a ride on the climb in watopia. Just around the turn to go up to the tower after climbing most of the mountain.

Interestingly I can still manually change the resistance with the companion app when doing a workout.

Did not try to reinstall Zwift as of yet.


(Michael Poppitz) #8

Problem solved for me. No need to reinstall Zwift.

There seemed to be a mixup of ant sensors. (Not sure how this happened.) The Tacx Neo Smart seems to offer power via a simple power sensor AND via a smart trainer sensor. One was paired for power, the other as smart trainer. I unpaired both sensors and re-paired ONLY the smart trainer sensor for trainer AND power. After restarting Zwift, resistance changing was working again.


(Nathan Ramsey) #9

I have same issue and tried everything listed here. This is my second Neo trainer (first had the metal noise issue). I deleted zwift and reinstalled. I unpaired and re-paired only the smart trainer sensor. I used the slope settings on the Tacx trainer app and it works there so its not an issue with Neo. Not sure what to do next


(Nathan Ramsey) #10

It has been almost a month and Zwift tech support still has no idea why it will not work…


(Nathan Ramsey) #11

Of note, Bkool works fine and no issues with resistance control, only zwift.


(Ernest Westphal (WI Cycling)) #12

I am noticing the same issue with the resistance. It seems that the resistance is easier in the climbs then in the descents as of late. Does anyone have any suggestions on how to resolve this.


(Paulius Sukys) #13

i am using Tacx Ironman. i i think resistance worked for a while.

now i tried to unpair everything and paired only SMART TRAINER: for power and for trainer. both are selected as SMART… Cadence is taken from garmin cadence sensor :slight_smile: will test… 


(Phillip Ludgate) #14

Hi

I’m am also having the exact same issue with my Tacx Neo. It was working fine when I was within the ‘trial’ period. Now I’ve signed up it’s doesn’t seem to change the difficulty when climbing and it’s not changing the ease of descents. I might as well go to my gym and just peddle on a normal bike machine.

I also think the speed is way out. I seem to constantly be stuck on 12mph once I get there, I climbed a 15% gradient which would easily push me to around 6mph if I was on the road, but seem to just easily climb it at 12mph???

Somethings not right. Would it be possible for someone at Zwift to now comment? or I will be cancelling my membership.

 

 


(Paulius Sukys) #15

ok so i found solution and all works fine:

1 TURN OFF ALL BLUEOOTH DEVICES IN SAME ROOM WHERE IS SMART TRAINER.

2 USE TACX Software (any type: training, free ride or etc. all works briliantly)

 

if you want to use Zwift - then use FREE RIDE then trainer changes resistance on hill or downhill… but if you choose Workout - then resistance will be chosen by workout (i.e. 200W or  120W you will feel the difference) and it wont be choosen by road. it could even be that you be climbing hill but resistance be ~40wats and you wont have to pedaling at all…

 

Conclusion: if you want real resistance by road - USE TACX TRAINER software.

if you want some kind of workout then use Zwift, maybe in during race event you feel the road (climbs and etc) but again TURN OFF BLUETOOTH DEVICES… somehow if something is connected then smart trainer stops making it as SMART… even the ANT + shows that all is fine…


(V eloNova) #16

Brought Tacx Neo 3 days ago
Used twice working great with zwift - resistance changes well
Decided to update firmware
Now no resistance detected at all on zwift
Does not work
???
I’ve reinstalled zwift, unpaired, paired again, nothing seems to work.


(Stefan Brunzell SZR(C)) #17

V eloNova: I have exact the same scenario as you.                                                       

No resistance at all after software update.


(Paulius Sukys) #18

Guys have you tried to use Tacx software? or simply FreeRide in Zwift?

 

if you ride in zwift using workout or etc. then no resistance you going to get. simply try to use Tacx software and check that. if there is resistance then just FreeRide in Zwift


(Stefan Brunzell SZR(C)) #19

I think the problem is that the software update wasn’t correct installed.

I will try to install it again today.


(Mariusz Dabkowski) #20

I am using Tacx Neo and everything was fine while using the trial version… just after buying membership problems started with both power and cadence meters… I am running Zwift on MacBook Pro and connecting with bluetooth connection - everything looks fine and connected but when it comes to ride my avatar is standing…looks like it is loosing once power meter or cadence meter or both and is not riding… I am sick of this bullshit! Neo is running ok on Tacx mobile app so the problem must be with the Zwift, but no reinstalls and reboots help!