Tacx Flux non responsive in NY course


(Maarten Meynen) #1

Just did NY for first time… big disappointment! No communication between course and my roller. No resistance changes. Will this be solved or is there a problem with my tacx? Worked in watopia perfect just yesterday… :disappointed::rage::disappointed:


(Vincent W.) #2

Sorry to hear that Maarten! Are you unable to move your rider at all? Or were these just resistance issues? Were you able to pair your Tacx Flux?


(Maarten Meynen) #3

First log-in got unpaired after a few minutes is.
Second log-in could move my avatar , constantly pushing more or less 200w and hart rate 120. Even ln the KOM this remained the Same and the flux did not chance its resistance…

Stopped zwifting after 30 minutes…

Strange that everything worked fine in my group ride in wattopia yesterday.

I therefore think (and hope) zwift is the problem and not my tacx…


(Maarten Meynen) #4

vincent,

already talking whit a kristopher from your heldsek to.

SO you can cancel my ticket with you and i will talk further with your colleague…

Thanks.


(Darren Charles) #5

does not help but i have the same setup and rode ny today
there was feedback on the hills


(Curtis Myden) #6

I have a tacx flux as well and since nyc update I now have major lag with trainer resistance. Worked perfectly before update. Makes me think zwift is the problem? Or does tacx need to make an update? Really sucks riding with lag🙁


(Vincent W.) #7

Hey Curtis! Just checking in, are you still experiencing fluctuations in resistance with your Tacx Flux?
If so can you send us a support conversation and include your logs from the affected ride?

Support Conversation: https://support.zwift.com/hc/en-us/requests/new
How to find log files: https://support.zwift.com/en_us/how-do-i-find-my-log-files-running--HkFCtXX8m


(Curtis Myden) #8

Thanks

I will ride tomorrow and see if still an issue. If it is then I will send logs from the ride.

Curtis


(Jarle Eriksen) #9

I have the same problem with my Tacx fluks. I rode to day and the d… thing was all over the place :face_with_raised_eyebrow:

Jarle