Tacx Flow Smart in-game calibration with Windows & ANT+


(Paolo Cecchini5714_ZHR(H)) #1

Hello.
I’ve recently bought a second hand Tacx Flow Smart. Paired to Zwift, the trainer looks like

https://diana.bib.uniurb.it/pool/tacxFlowSmart.jpg

working, and reacts to slope change, but I’m missing the in-game calibration feature. No FE-C btw. Any hint?

Ty in advance. Paolo.


(Xavier Kraebel) #2

Have you tried updating your firmware? If you’re using ANT+ to connect, you need to have the FE-C protocol to be able to calibrate. We have an article on our knowledge base on how to update your firmware, I’d try reading it over. I’ll paste the link below.

https://support.zwift.com/hc/en-us/articles/205107765-Updating-your-Tacx-Smart-firmware-ANT-FE-C-to-enable-Zwift-resistance-control

If you’re still having problems, try writing in a support ticket! We’d be able to get more in depth with our troubleshooting over email than over the forums.


(Paolo Cecchini5714_ZHR(H)) #3

Sry I’d have told you in advance the firmware update

https://diana.bib.uniurb.it/pool/tacxFirmware.jpg

https://diana.bib.uniurb.it/pool/tacxModel.jpg

has been the first thing I did after unpacking the trainer.

Ok I’ll open a support case. Ty again. Paolo.