Tacx Blue Matic

(simon clark) #21

Hi Alex,

I’m currently using the Tacx Blue Matic Smart on Zwift and done some work on getting it calibrated as accurately as is possible.

Try all these things:

  1. Set the resistance adjustment [via the cable lever to 3]

  2. Inflate the rear tyre to the manufactures recommended pressure

  3. Set the adjustment screw until it just touches the tyre then give it 3 full turns

  4. Clamp the resistance roller in place.

Notes: The tyre pressure and degree of pressure from the adjustment clamping mechanism can make a massive difference to the numbers you put out when using Zwift. The trick is to be consistent so that, at least, one ride correlates to the next. Check your tyre pressure every few days. Tacx say the tyre should be “firmly” clamped…meaningless really…but warn that if you over do it you’ll damage your wheel.

At best this equipment will give you a means of roughly tracking your own training and a cheap way [they’re knocking them out at £99 in UK] of getting involved and getting fitter! For any more you’ll need a decent direct drive, fully smart setup…hope this helps, see you out there!.

 

Simon Clark.

(Alex Bogges) #22

Thanks Simon,
I am coming off an older fluid trainer that Gave more resistance and a shorter roll down even on its easiest setting, that was fine for riding watching Netflix as I just used RPE/ heart rate and zones to follow a training plan.
I bought the Tacx to have a more relative resistance that works with Zwift.
I’m no Idurain, and I’ve been out of focused training for a couple of years, but I do know that my lactate threshold HR was 155, now more like 145-150, this HR threshold correlates quite well with the FTP according to most training plans and web info.
Even with the setup correct I was not able to raise my heart rate anywhere near enough with the level of resistance the Matic offers in ‘level3’ setting.
You are right, it’s not an expensive trainer, and it seems to do a reasonable job, but to be a valid tool on the Zwift list (of calibrated trainers) it seems that all is needed is a higher calibrated level setting in Zwift.