stuck on update


(J Johnny) #1

I have opened a ticket on this. I am on a PC, stuck on Windows 10. Zwift was running fine until today where it tried to update, failed twice, and now it is stuck in the download stage.

After the first round of “stuck” attempts I uninstalled the programs, re-installed, (really slow download as well), but it installed fine. Now it still fails to proceed with the update.

Any advice? Thanks


(Eric C. (Zwift HQ)) #2

Reset and restart your router/modem. Try that.


(J Johnny) #3

Oh, yes I forgot to say that I did that too. Thanks


(J Johnny) #4

Just booted the router one more time, started Zwift, same, stuck at downloading…


(J Johnny) #5

OK, are there any extensions other than the program itself that I can uninstall and in order to do a “clean install?”

I have tried the following w/o making a difference on the stalling issue:

-Have un-installed and reinstalled zwift.

-Have rebooted both the router and computer a few times.

 

Advice is welcomed, please. Thanks


(J Johnny) #6

I left the update just sit on the background. After a few hours it went through…


(malcolm may (WCC) C) #7

Same as above. It took forever hen stuck at the last minute. I left and came back hours later and it was done. 


(Alisa Wise/DC Team) #8

I am having same prob

 


(malcolm may (WCC) C) #9

So I went to the directory - c:\me\users\zwift\documentary\activities. I found that the file was there, along with a couple of duds. I highlighted the file via the strava file find and uploaded it.

Work to the directory one step at a time, I am doing it from memory on another system and can’t be sure I remembered correctly.


(Steven Terry) #10

worked fine on Monday and now stuck in Preparing to Update WTF? have tried restarting 3 times… missed my group ride- thanks, could’ve slept in… glad I am on the FREE TRIAL- may not be willing to pay for this :frowning:


(... red5) #11

Where even is the update? Missed my ride this morning I’m guessing due to not having the same update as my buddies.

 

Where is it?