Stuck in the pen


(i van) #1

This morning I tried to join a group ride (PACK Slackers SUB2 ride - London 8 @ 7am PST). I was about 3 seconds late joining (saw everyone else ride off) the event. I waited and pedaled for about 30 seconds before giving up. I tried to restart Zwift and rejoin the event about 5 times with the same results each time. Tried connecting via the iOS app and had the same results as well. Also tried to “leave” and rejoin the event in the main menu with no luck either. Here’s a screen shot for reference:

Setup:
2018 MBP
PowerTap P1 pedals connected via Ant+
Tacx flux controllable connected via Ant+


(Nigel Doyle) #2

Happened to me in Stage 3 of the Tour of New York where I was a few seconds late joining. I kept on pedalling and eventually I started. I went a couple of minutes before I got a event finished message message with times.


(Vincent W.) #3

Sorry to hear that! Can you send us a support conversation with your log files for that event?

Support Conversation: https://support.zwift.com/hc/en-us/requests/new
How to find log files: https://support.zwift.com/en_us/how-do-i-find-my-log-files-running--HkFCtXX8m