Spinning out

Hi all,

Today I encountered a problem while trying out some sprints. When sprinting in the biggest gear (52x11) I start spinning out. This would never happen to me on the road.
At one point, I was doing 600-700 Watts at almost 120 RPM in the biggest gear. Does anybody else have this problem? Would love to hear some possible solutions.
Thanks in advance!


Hi @Floris_Thunnissen, welcome to the forums!

Please tell us more about your setup, what trainer and devices do you use for Zwift?


Hi Mike, thanks for the quick response!

I’m using an Elite Suito. Zwift runs on my laptop and the trainer is connected via an ANT+ dongel and I have made sure the ERG mode is turned off. There are no connection problems.

Are you choosing the FE-C option for ant+ when you pair?

Also, have you calibrated the trainer using Elite’s app on your phone?

1 Like

The trainer is calibrated, but I actually do not have a clue about the FE-C option. I will try this next time, what difference should it make? Thanks!

FE-C allows Zwift to control your trainer, I think, so you should have more resistance and not spin out.


I assume it didn’t feel at all like you were putting out 600-700 watts, and you weren’t doing ~50mph down the Alpe du Zwift or anything?

While in the paring screen look for the pairing option with the letters FE-C

This is how the screen look for Wahoo Kickr


Hi @Floris_Thunnissen, I took a peek at your activities and it looks like you had some trouble with your pairing and the trainer resistance ended up not being paired for this ride. Since you normally pair the controllable portion of your trainer this would create the sensation of spinning out since you’re just turning the flywheel with no added resistance. Next time you ride try making sure that all of your trainer functions pair using the option with FE-C in the name and it should feel like what you’re used to.

1 Like

Thanks a lot! I had seen the option of FE-C, but didn’t know what it meant, easy fix.
Thank you all for your efforts.