Spin down calibration issue


(Daniel O'Neill) #1

 I am a new Zwifter having recently purchased a Kickr Snap.  And there is SO much that I am trying to get a handle on.  The first question that I have is regarding the spin down calibration.

The program instructs me/us to accelerate to 23mph and then let the tire freewheel to zero (0).  After accomplishing the first part, and letting the tire freewheel until stopping, the indicated speed never gets to zero; it actually stops at approximately 2-3 mph.  I repeated the process a couple of times, but with the same results, only have it time out and say that the calibration failed.

 

Anyone else experience this?  If so, did anyone solve the problem?


(C hris Strub) #2

Hi Dan.  I also have the snap.  When you are spinning down, you are not really looking to reach zero.  After it says spin down complete, scroll down.  Look at the #'s.  You are looking at how many seconds it took to spin down.  This will adjust the brake in the game to adjust resistance.  Also, make sure you are not logged into the game when doing this.  Just your phone and Wahoo fitness.  You will be looking for under 15 seconds and above 10 seconds.  If you are over 15,  Tighten your resistance knob a 1/4 turn at a time.  Brake setting should be close to 100.  If you are under 10, loosen the knob a bit.  

Lots of youtube videos on the subject.  if you want to watch them as well.


(C hris Strub) #3

Also, inside the Zwift settings. You can adjust your realism using the slider button.  All the way to the right will simulate a 10% grade to feel like a 10% grade.  Middle, 10% would feel more like 5%.  All the way to the left, turns sim off and it becomes a fluid trainer, but that’s not why we bought the smart trainer.  :slight_smile:


(Marc Camerlin) #4

Daniel,

Yes, I’ve been having the same problem with Zwift spindown and the SNAP.  Spindown using Zwift fails just like you say at 2 MPH.  When functioning correctly, the spindown will complete well before coming to a stop (been my experience around 8 to 12 MPH), at this point it will stop the spindown function and you click on the OK button.  When it fails, the spindown function continues down to 2 MPH reading and stays there (even when the wheel stops) and just sits there and eventually fails. Zwift spindown was working on previous versions of the program.  I use an AppleTV for Zwift.

I switched to using the Wahoo app on my phone to perform the spindown.  Seems to work fine.  I make sure the AppleTV is off and turn on the SNAP.  I use the Wahoo app to connect to the SNAP and then perform the spindown.  Once completed I switch off my phone (to make sure the SNAP disconnects from the phone) and turn on the AppleTV.  Start up Zwift and go for a ride.  Works each time for me.  

I would like to see Zwift fix this issue so I would not have to take these extra steps for each spindown, but I can wait a bit.  Hopefully they are working on it!

 

Does this help?

Marc

 


(Mantis Toboggan M.D AHDR) #5

I’ve had that on my kickr 17 (not a snap) with apple tv4k, failed spin down due to time out and the reading stayed on 3mph even with a stationary flywheel. did the spin down in the wahoo app on my phone which passed, then re did it on zwift and it passed first time.


(Dave Oconnor) #6

After using Zwift successfully for several months (including more than one on the ATV), I too started having this problem during calibration spindowns from within the ATV Zwift app. Sometimes it becomes impossible to get it to 23 MPH; other times the freewheeling goes down to 0 MPH and times out. This started for me within the last two weeks. My wife, who has an identical SNAP trainer and is using Zwift iOS on an iPad, isn’t having the same issue.


(James Davis) #7

I too have a KICKR Snap and have always warmed the trainer (and tire) up for ten mins before doing a spin down - using the Wahoo app, and then connecting to Zwift.

You want between 9 and 15 seconds for the time taken to spin down - using 100 PSI and two and half turns to connect the fly wheel to the tire (ensuring no slippage when you pump the watts out).

Every six weeks or so I will also do a factory reset or Advanced Spin Down, just to make sure the brake control hasn’t slipped/altered. 

Doing it this way is probably long winded, and for every session I do I am not recording 10 minutes of it - but it seems to be accurate once I log in to Zwift.

If anyone knows of a quicker, but equally reliable way, I would happily try it out.  


(Pete Auerbach) #8

I have a new Kickr Snap - is there any way to not lose or have to start a new ride in Zwift, when you do a spin down calibration after a 10 minute warm up? Currently, I have to exit out of my ride to do the calibration through the Wahoo app. I know there is a way to do it in Zwift, but I don’t see the little wrench you’re supposed to click on on the sensors page.  Any help appreciated…


(Cary Sporinsky TeamZF ZHR(F)) #9

Hi,

For in game spin down. Back to Me, Menu, Pair Screen, click tool icon. There is also a keyboard shortcut for it. I hit it by accident once during a race… not good!

The KickR Spin down routine in Zwift was changed months ago. It used to try and wait for “0” and it would always time out. It was changed in an update and since has stopped and given a calibration complete at 10 mph or so.


(Cary Sporinsky TeamZF ZHR(F)) #10

“A” key is the pair screen shortcut.


(Pete Auerbach) #11

Thanks. The last time that I checked, there was no tool icon. I also tried clicking the “a” but didn’t work - perhaps because the tool icon wasn’t present…


(Leo Ibrahim) #12

Have the exact same issue.

In Australia, using Apple TV.

Calibration was fine in past few months when I tried it but after the last ZWIFT update on the Apple TV last week, it keeps timing out and failing calabiration stopping at 4KM/H

Would really like this fixed asap team ZWIFT