Saturday Morning update issues 11/21


(Don Whiting) #1

After the update saturday morning I can’t get me garmin cadence sensor to sync to zwift. My Cycleops PowerBeam Pro also will not stay connected. I’ve been a beta tester since January and have never had this issue before. My sensors are all talking because my Garmin Edge 705 can read them all. So its something with the last update.


(Don Whiting) #2

Running on a 2012 Macbook Pro.


(Eric Min) #3

Are you using a USB extension cable for your ANT+ dongle? 


(Jon Mayfield) #4

Hi Don, sorry to hear about the troubles but I can confirm we’ve not touched anything regarding pairing in last nights update. Sometimes the MAC ANT+ driver can be a little bit of an issue.  If you aren’t using a usb extension, I’d make sure there’s nothing plugged in right next to the dongle as that can block the signal, and also with Zwift NOT running unplug and replug in the dongle to reset the driver for it (or better yet, reboot the machine).

If that resolves it please let us know so we can keep track of this to see if this is a more common symptom after the large update earlier this week.  


(Don Whiting) #5

I am not using a USB extention since my computer is on the floor right next to all the sensors. I use a HDMI cord from my computer to a flat screen TV.

I restarted my my mac tried the dongle that came with my cyclops instead of my garmin and got the same results. Also tried to reinstall zwift after a restart, I was able to see some sensors - HR, cadence and power meter(from the trainer) but zwift was showing no data from all sensors, and I could not set the controllable trainer. 

I have verified that all the sensor are working. I was able to use cycleops CVT Tablet app on my ipad mini 2 to sync to all my sensors within 10 seconds. Also rode a free ride and was able to control my trainer’s resistence.

(I’m a web designer so I’m used to testing :slight_smile: - IE still needs to die)

I was using all my usual set-up on Friday night with no issues. 

All the problems have occured this morning after the update.

I did notice that after reinstalling zwift the interface looks quite different - specifically the sign in panel. Not sure if that makes any difference. Zwift has been installed on my machine since January and Ive never replaced it until today, just done regular updates. Hope that info helps.

 


(Don Whiting) #6

Is there someway you recommend me to uninstall zwift so that I may try to start completely fresh? Also you may need to know I’m running on OSX Yosemite.

-Don


(Don Whiting) #7

Also should mention I restarted the trainer itself, and resynced the cadence sensor (Garmin). still no go. If there was an easy way to do that with my HR strap I’d do that too (Garmin)