Samsung ultra 22 pair to zwift

can not find my tacx flux 2 on zwift with samsung 22 ultra. any good advice

Have you changed the location settings as per my other posts?

i dont know how i do that

If your phone didn’t ask for permission the first time you opened the pairing screen you’ll probably need to add location permissions for Zwift manually. To do this open your Settings and find Location, from there look for “App access to location” and open it. You’ll probably need to scroll down into the “Not Allowed” section to find Zwift and change the permissions to “While using the app”

Thank you for help…it works now

What did you run zwift on before you got your new phone and has the graphics improved much? Im going from a an s20 ultra to the same as you. Do you use bluetooth and are you havings any issues with it?

The graphics are exactly the same (lowest tier). Frame rate may be better, in theory.