Samsung Fold 3

Hi have the fold 3 and when I open zwift on the small screen it works fine but if I open it on the big screen it doesn’t show properly and I have see a half of pause button with a misty screen

Ed

I’m not sure Zwift will have been optimised for folding mobiles.

Obviously not ? Hence the post ?

Ed

The folding is a unique thing for Samsung, Zwift is built for a standard Android build. You could raise a ticket but given the proprietary nature of your phone I suspect it’ll be one for Samsung to resolve.

It looks like the software is not able to go to full screen ? I have loads of games Call of duty, need for speed blah blah they all work fantastic on it ??

Probably best to submit a ticket and see if it can be included in a future release but I suspect it’ll not be anytime soon as there are issues affecting a larger number of users than this with your particular device.

I have Zwift working on my fold 3.

I achieved this by enabling the labs mode. (requires pressing something hidden and enabling developer mode I think - Google it)

I set Zwift’s aspect ratio to 16:9 and it works just fine.

Seems like a workable solution.

Thanks for posting this.

Cheers, appreciate it.

I know this is a bit old…but in the labs setting, forcing an aspect ratio of 4:3 fills most (90%+) of the screen and I don’t the paused message.

Appreciate the reply, it still won’t do it for me but 16:9 does ??

Thanks

Thats weird, I’ve set mine as follows:

And it looks like this on my phone:

1 Like







I only get the wide screen on 16:9 I don’t get the book look nor any other view and don’t get it covering the screen only partially displayed?? Anyway it’s a start better than nothing, thanks again for your reply

Yes it’s a really interesting one, and frustrating because we know it can be done! I think it might be because you have the navigation buttons active. I changed mine from swipe to buttons and got the same issue “Paused” issue even in 4:3.

But it also looks like your Zwift menus are also in portrait? My Zwift launches into landscape mode…

Cheers Daniel, when you talk about the button and swipe could you elaborate please ??

Appreciate it
Ed

Yep sure thing, if you search for navigation bar in the settings you should see something like this.

I think you have buttons selected, where as I have the swipe option enabled. This means it doesn’t show the buttons on the screen and I just swipe up from the bottom where the button should be to trigger it.

I could be wrong but I think having the nav buttons visible is messing a bit with the resolution of the screen.

Excellent, it’s working now so the swipe keys obviously is a main player in deciding??

Again greatly appreciate your time and post.
At one point I had completely given up.

Ed

No problem, glad we got it sorted in the end!