Runs not showing on my activites

Hi
I’m using the Zwift free trial currently. I have purchased a treadmill and use the Zwift run pod to enable me to run. I do the run fine but when I click end run to save the run they show up in my run activity after
I’m using a reebok 100 treadmill with the Zwift run pod and use both iPhone 15 or my iPad when running.
Anyone know why I can’t see my runs after I complete them.?

You might need to give more detail as you’ve actually said it’s working? Where are you looking for the detail of your activity?

So my avatar runs when I run. But after it should save so I cam look at the run after in the companion app. So although I’ve done the run it never shows after that I’ve run

What device are you using to run Zwift?

Are you saving using the app or via companion?

Explain how the process looks like so i can see if it’s completing.

I can’t see your activities as you are set to private.

I’ve tried iPhone and iPad. I try to save from the Zwift app straight after my run

And describe what happens, what do you see etc…

I don’t get what the issue is as when I’m running it shows me running on the Zwift app.

I save run at the end, screenshot of the run are in my photo gallery on my iPhone

But after the runs there is no evidence of my run

Did you run the Volcano circuit 31 minutes ago?

Yes did 5km on it
It’s showing I got the 5km badge also but no idea where my run is

All I see is my cycling stats

Try looking at Nick Whitehead activity.

Looks like you have two accounts set up.

Possibly you may have to contact Zwift Support. Paul explains it best so link below.

Thanks for this

1 Like