rollers and not displayed time in climb because...


(Pablo Garibay) #1

I was riding today, my sensors are well paired, my age and weight too. (36/79) I use garmin sensors and my Garmin 510 is receiving the data in order. 

I use rollers, as I dont have any trainer from the list. I choose “not listed”. everything works ok. BUT, after making a huge sprint in the climb, i was 75 km/h and 96% max heart rate (185 bpm) during 1:15minutes, I was about making around 75 seconds i the climb. I know, In a real climb that would be very unlikely…

But then I had a message in the screen, that wont turn of, despite having logged in again and checked my paired devices:

Uh Oh! Either you missed your call as a pro cyclist or your devices are not well paired…(something like this) and then a ! sign wont turn off from the top of the avatar’s head.

So, what can I do? 

Of course I am not a pro cyclist…otherwise maybe wont be using this amazing game…but don’t want also that beeing honest with my weight, age, and sensors data, the times and calculaions of zwift speed/wattage formulas are not well calculated…

I really gave all what i had during that climb…for nothing?

Thanks!!! Pablo


(Jason K) #2

The Flier Alert came up because you completed the climb in less time than possible. The good news is that it goes away automatically after an hour.

It sounds like the problem is that you’re trying to use speed/cadence sensors with rollers; is that right?

The only Zwift compatible setup for rollers involves pairing a power meter. We don’t have a way to estimate accurate virtual power for rollers, so you’re going to get inaccurate readings if you try to use speed/cadence sensors. Check our Getting Started Wizard for more help in figuring out what setup will work for you!