Ride data from Zwift to Garmin incorrect

Hallo in die Runde,
ich nutze seit gut drei Wochen auch Zwift in Kombination mit meinem Garmin-Brustgurt. Wie mein Vorschreiber habe auch ich Probleme mit der Datenverarbeitung nach den Touren. Egal wie ich fahre: Die Auswertung ergibt immer “unproduktiv”. Außerdem fehlt die Garmin-Berechung des TSS/IF-Wertes. Das Feld bleibt leer! Ich nutze den Zwift Hub One mit der virtuellen Schaltung. Der Brustgurt ist mit dem Hub verbunden. Der Hub mit meinem iPad, genauso wie die virtuelle Schaltung. Das ist im Übrigen die von Zwift empfohlene Einrichtung der Geräte.

Sobald ich Outdoor fahre, mit Assioma-Powermeter, verbunden mit dem Radcomputer Edge 530, dem Speedsensor und dem Brustgurt bekomme ich realistische Werte und Auswertungen.

Ich hatte intensiven Kontakt mit Zwift, was die Ursache für die fehlerhafte Auswertung in Garmin-Connect angeht. Leider konnten wir das Problem nicht lösen. (Zwift hat sich aber viel Mühe gegeben!!! Leider kam von Garmin nur der Hinweis, ich möge mich an Zwift wenden oder einen Tacx-Smarttrainer nutzen.)

Irgendwie glaube ich ja, dass der Fehler bei mir liegt, denn sollte wirklich allen anderen Garmin-Nutzern die Datenauswertung egal sein?
Vielleicht hat(te) ja hier noch jemand ein ähnliches Problem, aber auch eine Lösung und diese hier nur nicht geschrieben?!
Ich würde mich über Tipps freuen!!!

Danke
Michael

Hi Michael,

bei Deinen Outdoor-Fahrten liefert der Garmin Edge 530 die Daten an Garmin Connect. Bei Deinen Indoor-Fahrten liefert Zwift die Daten an Garmin Connect. Und genau das ist der Knackpunkt. Garmin Connect akzeptiert nur Daten aus seinem Umfeld. Sprich obwohl plausible Daten vorliegen, weigert sich Garmin daraus die gewohnten Berechnungen durchzuführen. Scheinbar funktioniert es, wenn man im Nachgang die Zwift-Aktivität mit einem Editor ändert und dann hochlädt. Es gibt wohl eine Zeile in der Datei, die auf die Quelle hindeutet. Hier muss man ein Garmingerät eintragen. Ist mir aber schlicht zu aufwendig.