Power Smoothing in Workouts [ERG]

System: Windows 10. BLE. Zwift build 1.0.56501.

Trainer(s): Tacx NEO2T

Issue: 3 second power smoothing doesn’t appear to be applied when in workout mode. The watts on screen will update multiple times a second (250ms due to the 4HZ connection?) and jump around a lot. I understand “humans aren’t smooth” but this is why I’d like 3s smoothing applied to workout mode or the wattage refresh interval pushed to 1/sec at a minimum.

Other information: 3 second smoothing is enabled in my settings.

Happy to provide further information if required.