PC crashes when loading Makuri [November 2022] [1.31]

You have 2 options

  1. Not riding Makuri
  2. “New” PC - look at Zwift on PC: The Ultimate Guide to Running Zwift at Its Very Best | Zwift Insider

Ride on!

Might have a potential explanation to this random crashing problem. Working on trying to verify it.


Definitely should not be the solution.

I am currently running Zwift on an 8 year old desktop PC with a magnetic hard drive, and loads of superfluous software (just because I haven’t had the time or inclination to remove it all or reformat and refresh the OS and only install Zwift.

It runs WIn10, uses onboard graphics and has (I think) 8GB of RAM. Takes a minute or so to load the world before riding but not had a single issue with it, barring some brief freezes (10-15 seconds) when riding Urkazi immediately after launch, but even those have now stopped.

Whatever is going on here doesn’t seem to have anything to do with how much computing power the device has.

Agree with that. You should definitely get an SSD though. :wink:

1 Like

As someone who used to use an old HDD and swapped to an SSD I can definitely second this! the difference is night and day or Neokyo and France in zwift terms!

1 Like

My PC is 9 yo, I built a SSD and a GTX 1650 in, no problems at all (Ultra, 1440). Using also Adobe Photoshop and Premiere Elements, DxO, … with no issues.
But @Marten_K writes only “admittedly low-spec - Win10 machine” - without more information about it (CPU, GPU, …).
That’s why IMO it is not possible to say
“Whatever is going on here doesn’t seem to have anything to do with how much computing power the device has.”

That’s why IMO it is not possible to say
“Whatever is going on here doesn’t seem to have anything to do with how much computing power the device has.”

I disagree. Even when I bought my PC it was not specced for any kind of gaming (I bought it to do my school work) and is an off the shelf Packard Bell machine from PCWorld running Intel 4600 onboard graphics. I have not upgraded anything on it … the only thing it has that it didn’t have out of the box is the wireless keyboard and mouse I currently use.

Honestly, the amount of work it has done, I expected it to have died and been replaced by now (hence I have never bothered to get an SSD in there), but it is still running well and still running Zwift without any issues. Including Makuri Islands.

I mean, yeah, without knowing the exact “low specs” of the machine @Marten_K is running it is not possible to say for sure that this is not the problem specifically for them, but plenty of others seem to be having the issue while running way more powerful machines than mine.

Both statements are true; it’s not a good plan to try and run a poorly optimised 3D game on hardware which isn’t suitable for such workloads, but it also shouldn’t just stop working one day with the company having no idea why and just telling people to consider buying more RAM (or a more powerful/new system) than their own specs page recommends, in case it fixes whatever they’ve messed up.

1 Like

still the same problem for me since 1.31.0 and even with 1.32.1 loaded.
The game crashes when trying to download the makuri map. It is still ok for the other maps…
Is it supposed to work with PC windows10 and 4Gb memory? (It was working before the 1.31.0)
On the log (I am not an expert) I fear it might due to the memory of the video card. I have a Geforce nvidia 820m.
So now???

The official minimum requirement for Zwift is 8GB of RAM. Has been for ages.

It’s always been fine on less up to now (I’ve tested 2GB before, no problem).

1 Like

Thanks Dave for your reply!
Will see if I can upgrade my PC…

BTW it is not crashing when loading makuri only.
Sometimes, when Pc is running for some days without reboot, it crashes also when loading any map.
Makuri crashes always, though.
Super much fun… :face_with_symbols_over_mouth:

Same here. This is incredibly frustrating. I just bought the Hub and everything was going great until this week. It’s definitely not sounding like a hardware issue. I can’t even select a ride without it freezing anymore.

1.32.1 both New York and Makuri crashing today. Makuri wouldn’t render the road. Watopia okay. New machine 8GB.

Still no issues at all here with 8GB, on any world, any event.

New York and Makuri crashing today too. Now I do have a Ryzen and AMD integrated graphics which was a choice for stuff outside of Zwift, but I wasn’t expecting worlds to not run at all…

Haha, so funny, crashing once again when starting Zwift and once again desktop wallpaper deactived and Windows started an update…only with Zwift. I give it one more chance with next update, but probably going to cancel the membership. Sad but true…

You are claiming Zwift started the Windows update?

What does it say in the Windows Event Viewer? You probably have a log from the crash.