Not able to log into account

yep now it works

2 Likes

It’s works now (Belgium) :grinning: :grinning: :grinning:
Ride on everybody

1 Like

J’habite en Belgique et chez moi je n’arrive toujours pas à me connecter .

Here in Italy we are facing huge issues with land connection. Since this morning Zwift works only if connected by a 4G line, no way via optical fiber. Does someone know how to fix this? Thanks

J’ai parlé trop vite! Ça fonctionne en effet.

Working in Belgium with Proximus.
Thanks

Euro party time :partying_face:

Did not do the current update on AppleTV. Log in was no problem (Germany, ISP German Telekom), everything worked fine.

I can’t login in my account on PC app, got always the message “no internet connection”.
When on Android App, my Elite Smart Trainer is recognized as SW manageable, which is not…
look like they having both a bunch of bugs and a severe Servers overload

Just verified I can log in through Vodafone 4G connection, but I can’t through my Fastweb Fiber connection. Or better, with Fiber I can log in the user account, but when I press the “let’s go” button I get the error.

Try again now. People are reporting they can log in now.

Hooray! Biking has returned to the living room :slight_smile:

Not here :unamused:

Belgium - Proximus and Netherlands - KPN/Telfort seems to be fixed based on above posts, but which Countries + Provider not (mention both please)? Maybe Zwift or Amazon is looking here as well. :slight_smile: You will never know.

For me in Netherlands is working again indeed.

Here in the Netherlands also working again.

Italy ok now

Hello, same issue appearing in France again

I am having the same issue which has only started today. I’ve tried the steps outlined above and it hasnt resolved the issue for me. I have also looked into the logs and this message is repeated regularly:

NETWORK:error (6) sending player state

The logs also contain:
[7:48:44] Problem 429 logging analytics: Could not acquire access token due to throttling

[7:48:44] Error changing user profile: Could not acquire access token due to throttling

@Joe_Hever I moved your post into this existing thread.

Others based in UK / Europe who reported log in issues - are you still having these problems consistently?

My trouble login in appear in all devices, mac air, mac pro, iphone, “Whoa There is an error logging in that account” So no able to log in to any level to do anything , very frustrating. Now testing other apps to training inside to delete my account here. Cheers

1 Like