No watts/power after update firmware Zwifthub

Hi, after updated the Zwift hub firmware i feel no resistance anymore. Sometimes you see watts fluctuating very fast. Is there a possibility to undo the latest update? Thans Alex

Hi Alex, I have the same problem since yesterday.

Try disabling virtual shifting in settings

1 Like

Virtual shifting was enabled somehow. I had it disabled and it seems to solve the problem.

1 Like

Thanks of dankjewel :grinning:


Dankjewel is ook goed, haha :smile:

I have got same problem and can’t fix so annoying!

I have the same problem. My wattage + speed numbers are COMPLETELY ABSURD. No matter what I do, how hard I try, I can’t get decent values there.

My heart rate goes up to 160 but my watts are like 20-50 and 3-8kmh…

Unfortunately I can not disable virtual shifting because I have a Zwift Hub One + Click.

I also have the same problem since the firmware update

Have those of you with the problem tried disabling virtual shifting? The firnware update switches it on.

Oh nice, it’s working fine on the iPad. I tried it with the Mac before which didn’t work.

Same here. Can’t even do calibration after firmware update. no metter which OS (iOS, Android, Windows).

Is the Virtual Shifting setting on or off? If it’s on and you are getting low resistance, turn it off. If that helps then calibration is not the problem. Manual calibration broke recently but automatic calibration should still be working.