No Resistance on Kickr until in the big gears

Newish kickr this year, 750 miles but I’ve noticed that I need to put it in a huge gear in order to get any resistance when riding on the flats. I’m in the 53/14 before I’m able to get it to 220 watts. When doing a race I completely ran out of gears at 600 watts. I did not have this issue with my previous original kickr. I’ve done a spin down, paired, unpaired. restarted it and no luck. I only use ant + in a dedicated training space so I know signal isn’t an issue, it just seems like the kickr doesn’t have enough resistance. What can I do to fix this as it’s not usable outside of ERG mode right now. I only have this issue with Zwift.

Have you played with the trainer difficulty setting? It defaults to 50% but maybe set it a bit higher.

Yes. I’ve tried it everywhere. It only impacts the feeling on the hills.

Hi @Dan_L_Bigfoot_Endura

Welcome to the forums.

Can you give us more info on your setup.

1 Like

Kickr 2018 version Zwift on a Mac mini from 2018. using ant+. Quarq Red power meter using ant+. Used this same set up with an original kicker with zero issues for years

Do you use the ANT+ FE-C option for the controllable and power option.

I do not, I only use the Ant+ connection which is what I was using on my prior kickr as well. the Ant+ FE-C option isn’t always available in the connection list either for some reason.

It can be that your ant= dongle is dying. You have to pick ANT+ FE-c if you want Zwift to control the trainer.

Zwift is controlling the trainer through the normal Ant+ channel. It’s just that there is no resistance until I’m in a huge gear, then as I go up or down hills the difficulty adjusts but again, I’m in a massive gear generating a ton of noise and essentially being maxed out in terms of wattage I can produce.

That is why you need to use the fe-c protocol.

Unfortunately that doesn’t seem to fix it either.

I had a similar issue and after running a firmware update it was fixed. I mentioned this to someone either here or on reddit and they were surprised that it fixed their resistance issues too.

How do I update it when the firmware is already up to date?

I take it you’re joking?

1 Like

I’m having similar issues with the Kickr bike. I’m completely new to Zwift and Kickr equipment, so this is hard to figure out.

You need to use the Wahoo Utility app to update the kickr’s firmware, dont assume that because it is new that it has the latest release. The latest firmware was released in June.

Can’t you choose a different gear ratio in the settings of the kickr bike to give you more gears?

Can you? If so I don’t see it. And yes, I know how to update the firmware and it is up to date.

Thats for the kickr bike only Dan.

And you NEED to use the fec option.

I wonder if this is the same thing I am experiencing…I created a post about it as well.

My trainer difficulty is set at max on Apple TV and about a week ago started to notice resistance not applying correctly. Suddenly I was able to ride all my route rides in the same gear! Even with 10 per cent inclines it just does not apply resistance as you would expect for a max trainer difficulty setting.

I would literally need to shift to a harder gear on a hill to get more resistance to be able to apply more watts!

I just tried a ride on my iphone with an old version of Zwift and TD setting is working correctly and applying correct resistance and requiring gear changes.

I created a post called “Trainer difficulty slider not working” if you want to see more details on what I am also seeing with the TD setting. Your problem sounds similiar.