no resistance feedback on Elite Direto


(Christof Kurzke (ZRG)) #1

 hi, I am new to Zwift with new Elite Direto. Pairing works, have paired Direto as controllable Trainer, plus cadence sensor, plus Powermeter. Riding works, but regardless of the slope, resistance doesnt change. I can go +10% slope or -10% slope with same gear, cadence an resistance. THe only thing that changes is the speed that Zwift tells me that I am going. But apart from that, no any resistance feedback.That sucks, climbing hills at same resitance and gear as going downhill. What are possible reasons?


(Eric C. (Zwift HQ)) #2

Hi Christof,

What is your Trainer Difficulty set to within your ‘Settings’ Menu? https://support.zwift.com/hc/en-us/articles/204549679-Settings-Menu


(Christof Kurzke (ZRG)) #3

It is set on 100%


(Eric C. (Zwift HQ)) #4

Can you post a screenshot of your pairing screen?


(Christof Kurzke (ZRG)) #5


(Eric C. (Zwift HQ)) #6

Hi Christof,

Can you try with your cadence unpaired?


(Christof Kurzke (ZRG)) #7

Hi,

I re-tried from scratch, de-powered the Direto, re-connected, now it works. Even with cadence paired. Whatever it was, it is gone. Let´s hope it lasts.

Thanks for the quick Response!

 

 


(Mikkel Carlsen (Lamont)) #8

Hi, 

Same problem here, New to Zwift and with New Direto elite trainer.

I will try an unpair and pair again, to see if it works.


(Eric Barile) #9

Hi,

I’ve been using zwift on a direto for about a month. I had the same problem on Thursday night. I restarted everything a few times and then it ended up working. Hopefully it doesn’t happen again.


(Jason Mack) #10

I have the Direto and it’s the only item paired to my iOS device, and I’ve never had an issue


(ER KEKI KAMAGA TEAM) #11

hola tengo un elite direto y aunque funciona correctamente suena un pitido cada vez que simula os pasa?


(ER KEKI KAMAGA TEAM) #12

hello,i have a direct an and in simulation mode it does non stop to sound a beep,it is normal??? thanks


(Stan Dolin) #13

What is the official solution for this problem when there is no resistance feedback via bluetooth?


(Matthew Whitwell) #14

Hi

I am in exactly the same situation as described above. Used the trainer three times and it has never given me resistance feedback when climbing. I login and connect using AppleTV. Reading above people seem to have got lucky rather than there being a particular fix? Anyone able to help on this? Thanks.


(Paul 76projects.com kiss b) #15

First ride tonight on mine and no resistance. I was waiting for it to kick in at some point but never did. It’s my first smart trainer so I wasn’t sure what to expect. However, it ain’t right.


(Matthew Whitwell) #16

Paul. Make sure you’re pairing it as a controllable trainer not a power source. I hadon’t same issue but it was because I paired it for power not control.


(Paul 76projects.com kiss b) #17

It’s paired as both power and controllable and it’s worked most of the time but the resistance change drops out. I’ve found I have to unplug mid ride to reset


(James Dias) #18

 It seems I’m experiencing some of the same issues in regards too incorrect  resistance and speed  calibrations with an Elite Direto trainer used on Zwift…

I’m using an Apple MacBook Pro and tried everything under the sun… I will try again to unplug unpair and pair again hope this works!


(Rey del Valle) #19

I had the same issue … but used a USB extension cord to run the ANT+ dongle next to the trainer.  Problem solved. 


(Beth Bass) #20

Same issue. There isn’t a resistance change using Zwift ,Elite Direto and Bluetooth I have tried reconnecting but it has never worked been using it in manual for about a week. Isn’t what I expected and guess I won’t subscribe when the trial is up.