No resistance change in sim mode


(Chay Mckenzie) #1

Android, wahoo core, hrm, cadence.

All working fine for last 4 months.

I’ve been doing a lot of workouts but today tried the fondo and the trainer does not response to gradient changes. It had always worked fine before.

I’m only connected to zwift. Nothing else running.

I’ve tried wahoo spin down, forget device via wahoo etc. As far as I’m aware nothing has changed in setting. Normally I just hop on the bike everything pairs after a min or so and off I go.

The trainer is connected as controllable. Turned everything off. No diff. Same in both sim and workout mode (that is not resistance chance for stated wattage).

The only odd thing, I’ve tried again now, in wahoo app it is picking up a hr, but I’m not wearing one! Only device running is cadence and the core.

Ideas please?


(Chay Mckenzie) #2

I’ve a second core here at the moment. Same issue with that.


(Jeff) #3

Ditto on snap.


(Chay Mckenzie) #4

I’ve sent a ticket to zwift, I’ll let you know if they have an idea.


(Stephen) #5

ill be interested in this also, i too have the same problem, different trainer but same as above trainer is showing connected as controllable, but the resistance isnt changeing and it appears to have happened since the last update


(Chay Mckenzie) #6

I see the last up date was 8th March. I used zwift on that day. At this time (as I know no better) I’m assuming update is the issue, and update was installed after i used zwift that day…