No movement despite OK connection


I have been using ZWIFT for 1 year now. I’ve never had any problems connecting or using it.
I use a Wahoo Kickr V5.
I haven’t been able to have a “stable” training since 2 weeks.
Sometimes it works, sometimes it doesn’t.
I tried all the connection possibilities, Bluetooth, ANT+, Zwift Companion… but nothing worked.
I tried logging in with a phone as well, that didn’t work either.

In the home screen, my sensors are correctly connected.
For Bluetooth I am at the maximum of the signal, for ANT+ too and I am in FE-Cxxx protocol.

Strangely, this happened to me after receiving my new GARMIN 955 watch, and installing GARMIN EXPRESS on the PC.
I have since uninstalled Garmin Express and turned off my watch, but the problem is not solved.

When I start training on ZWIFT, (in bluetooth, ANT+, Zwift Compagnion) I pedal, the resistance is zero. I’m at 90rpm but it says 20rpm. After 5 seconds, the resistance increases “strongly” I can no longer pedal. it displays 50watts, then 5 sec then I pedal and the resistance is zero.

I contacted the WAHOO hotline which gave me plenty of instructions to follow but nothing changed.
The problem is also on my WAHOO FITNESS mobile application with the same problem.

Can you help me ?
Thanks a lot.


Hi @Olivier_Schmidt, welcome to the forums!

Let’s start with turning everything off, all devices, bike computers, trainers, etc.

What is your primary device to run Zwift? Is it a PC, mac, ipad, etc? Whatever it is, turn it on, plug in the trainer, and leave all other devices off. See if it works without any other interference.

I would also restart your wifi, assuming you are using wifi, router and modem.

Other items can cause signal interference too such as fans, florescent lights, microwaves, etc… remove all possible signal interference and see if it works as expected.

We’ll go from there, let us know how it comes out.

Hello, thank you for your help.

I have always mainly used my PC. Occasionally my phone. Always in Bluetooth.
I rebooted my modem, rebooted my wifi, and turned off all the devices that could cause interference (watch, phone, fan…) It doesn’t work.

When I started having problems 2 weeks ago, I connected an ANT+ FEC protocol dongle, it worked once.
3 days ago, after 1 hour of testing, it worked in ANT+ again.
Yesterday after reinstalling the firmware on the KICKR V5, it worked in bluetooth, my garmin was well connected too.

This morning, it didn’t work again :frowning: with the same problem. I pedal without resistance for 5 sec. Then the KICKR goes into maximum resistance for 10 sec, then there is no resistance again for 1 min And it did it again

Have you tried any other programs besides Zwift to see if the issues follow to other programs? Can you use the wahoo app on your phone to try a workout and see if it works, or a free trial of RGT or something?

when i use wahoo fitness on my phone it happens too. when i use zwift on my phone it doesn’t work either. I have the same problem explained above. I have a kickr V5, normally spindown is not needed, but I tried to do a factory spindown. My Kickr V5 does not go at the speed of 37km/h but remains at 15/20 km/h therefore impossible to do a spindown. I opened a ticket with Wahoo but got no response. Knowing that it works randomly, I look everywhere, someone who can help me. I just ordered the wahoo box in RJ45 :crossed_fingers::crossed_fingers:

Sounds like an issue with the kickr, hopefully the dircon will help.