no longer able to switch kickr back to sim mode after dropout since latest update


(lilmira koyotes) #1

I was doing my century today and I had a dropout at around 70km (~44mile). Grabbed my phone like I used to do before to swtich the kickr back to sim. I was able to adjust the resistance back to 0% gradient but kickr no longer response to the gradient in game. Tried just about everything short of the sledge hammer, unpairing, spin down, unplugging kickr etc. Had to finish the remaining distance on a dumb trainer, argghhhh! I suspect that this has something to do with the new update. It worked every time before. Anyone else experienced the same thing?


(David Sack 50+) #2

+1. Very frustrating. Just not the same effect at all.


(Jon Mayfield) #3

Within a lap (and often within a minute or two) Zwift will now auto-repair the connection to put it back into Sim mode upon dropout. I suspect by using another app it could have jeopardized the chance for Zwift to do what it needed to do. It’s hard to say at this point.

I can say that others have noticed the auto-repair working, so it’s working as intended for some. It could come down to what firmware is running on the KICKR as to how well it works.


(lilmira koyotes) #4

Thx Jon. I’ll try that when it happens next time.


(David Burgess) #5

I too experienced the dumb trainer with my Kickr at around 47km. I didn’t reach for my phone but had to ride my final 3k with a constant resistance. I did not notice the Kickr repair itself. I used Wahoo’s app once I was done and then logged back in again to notice that it did work again.


(David Sack 50+) #6

On my 10 lap ride where the Kickr cut out at the 7 lap mark it never came back.


(lilmira koyotes) #7

I experienced slightly related but different new issue today. When I started my ride, I went through the same routine like I have done since I started riding on Zwift. I used wahoo fitness to do the spin down, while I was waiting for kickr to calibrate, I launched Zwift and signed in. Once the spin down was completed, I closed wahoo fitness and turned off Bluetooth on my phone. Then I finished the the process on the pairing screen and the customization screen. Right from the start, the effort to pedal was hard. I had to ride on my small ring. Didn’t think too much of it, I thought I was just tired from my century ride yesterday. Then while I was going up the first hill session, the resistance didn’t change at all. Then I knew the kickr went dumb again. I completed the lap, exited Zwift and retarted the program. Nope, Kickr was still stuck. Finished the lap and exited again. This time I unplugged the dongle and plugged it back in before launching Zwift. Kickr worked this time. Has something changed about the way Zwift communicates with the Kickr since the update? Next time I’ll finish the spin down and close the app completely before I launch Zwift. Even better if I can do the spin down in Zwift.


(Wynand Viljoen (B1 Evo)) #8

Had the same problem with my kickr today. Worked well for the1st lap then seemed to lose the signal and the game paused. It them started again but the resistance didn’t change for the next 4 laps. The Ant+ dongle is about 2 feet away from the kickr so there is no issue with the signal.


(Jason Pretty) #9

Same thing happened to me the day of the most recent update, it never auto-fixed itself. I just stopped my ride, got off and haven’t been back on since.


(mike aver) #10

+1 lots of dropouts of signal, very frustrating


(Michel Koper) #11

Similair story since last zwift update. Lots of ant+ signal drops. Constant resistance. Putting it back into sim mode via the Wahoo app did not last very long either (minutes). No auto repair noticed. Using osx version of zwift, kickr with the latest firmware.


(Jürgen Waldick ZRG) #12

This is a big issue…no reason to use Zwift if it it won’t work in the sim mode with KICKR!  :(

 


(C Fuller) #13

agreed. when I ride after this update, I cannot keep Zwift in SIM mode, with or without the wahoo fitness app.

 


(Greg Gibson-Haymarket) #14

For those with signal dropouts. Are you using a USB extension cable? How far is your computer from your ANT+ devices?

 


(C Fuller) #15

using a 6’ extension cable, dongle right underneath the KICKR


(Michel Koper) #16

Using the Suntoo mini movestick ant+ usb dongle. Distance 1.5 mtrs. Worked like a charm before the latest update on Macbook Air mid 2013 OSX Yosemite latest version all patches applied and on Wintel HP laptop Windows 7.

 


(David Burgess) #17

Happened again for me after about 20k. I let it go for a while but nothing happened. Entered the wahoo app, that didn’t solve anything. I even pressed A in Swift and unpaired the Kickr and repaired it. That did’t work either. So ended up finishing my ride early. Next time it happens I’ll be a bit more patient and ride a couple of laps to give it a chance to repair itself. Must admit, I’m only hearing news about drop outs in this thread. Can anybody confirm that their patience has paid off and found the Kickr start working as it should again since the recent update?


(C Fuller) #18

rode again tonight, and with the wahoo fitness app NOT running, everything seemed to work fine.

In the last build, I needed to run the app to keep the KICKR in SIM mode, but now it seems to cause problems rather than solve them. 


(lilmira koyotes) #19

Tried again tonight, I made sure that I finished the spin down calibration, closed the app and turned off bluetooth on my phone before plugging in the ANT+ dongle and launched Zwift. It worked fine this time.


(Johnny RCCSFC (D)) #20

The autofix indeed works… sometimes 10s other times 30s or… I would manually switch (using the wahoo app) to another mode and it would go to to Sim… everytime. Makes it hard to do interval training now… lots of gear changing to stay in the zone.