No Cadence Data


(Reiko Donato) #1

I have Quarq DZero power meter.  When I connect to Zwift it clearly shows that it’s connected for cadence, while my Kickr is the power source and controllable.  When I started to use Zwift, it didn’t show my cadence and my avatar coasted the entire time, although through ANT+ connection on Garmin, Dzero was sending the cadence info.  I ended up sending the Dzero back to Quarq and they replaced with a new one.  I have been riding with no problem throughout January, until yesterday (2/1) when Zwift had Mac update.  Now the same thing is happening.  I pedal, and cadence remains zero but when I stop pedaling, Zwift momentarily shows cadence data before going back to zero.  I use bluetooth with my Mac to connect everything.  What could be the cause of the problem?


(Paul Graham) #2

As an exercise, can the Quarq be reset and/or replace battery?


(Reiko Donato) #3

Paul, yes I did reset and put in a new battery and talked to the Quarq rep  The thing is Zwift picks it up as a cadence info source but is not recording the cadence.  My Garmin Edge 520 is connected to Quarq via ANT+ and does show cadence info.  So it’s being sent.  And when I stop pedaling, Zwift suddenly shows cadence data (just for a few seconds).  And this set up worked until Wednesday.  And after the 2/1 Mac update, it’s gone back to not working.  So frustrating  :(


(Paul Graham) #4

I notice there have been a few issues re computer updates so it may be worthwhile submitting an official help ticket Reiko.

I can understand the frustration from having a working set up and then have update problems.


(Reiko Donato) #5

Thanks.  I submitted a ticket, posted questions, and found a Zwift post on Mac and Bluetooth problem trouble shooting.  We will see if any of the tricks has worked. 


(Luisma Kittlein) #6

Hi. I have the same problem. I’m usong quarq Dzero with firmware 6, Mac OS X 10.13.3 and Bluetooth.