New Tires + CycleOps Powerbeam Pro Power issues


(Nino Tasca) #1

Hi,

 

I have Zwift setup with a CycleOps Powerbeam Pro.  No additional power meter on the bike.

I just started using this setup a few weeks ago and everything seemed OK.  But my back tire was balding so I replaced it with a Gatorskin bike tire that provides a little bit more protection for urban riding.

Ever since, my power in Zwift has been off.  I can’t hit my top power numbers and to even go out at 75% of my FTP my cadence is super low (maybe around 45 RPMs)

The setup doesn’t feel right and I don’t know how to calibrate.  It is also important to note that I have a Mac and can’t use the CycleOps software to do any testing

 


(Kermit deFrog ( PAC )) #2

I had a similarly strange but unrelated problem.

I connected my Bkool (the only one at the time with Mac support) and all  went fantastic until I had to take my bike off to replace rear wheel hub (it wore out).

Needless to say, after putting back the bike into the trainer, it did not work anymore!

Apparently, somehow I had found out that when using an extension USB lead and getting closer to the trainer (with the dongle), it worked again.

Until now, I do not know what happened but it works ever since.

(maybe there was an update that shortened the distance from trainer to computer as I did not need and extension before)

Problem solved!!