New install, won't run


Hi @Jan_Kulhanek

Welcome to Zwift Forum’s.

We will need a bit more information on the system you are running Zwift on. Did it work before of is this your first install.

This is first install on new PC. Intel i3-8100B, VGA Intel UHD 630, Windows 10 x64.

It can be that your graphics driver is not up to date. or that the UHD 630 is not currently supported. But the UHD 630 should perform better than the minimum required graphics card HD 4000.

One other thing did you change your default web browser to anything other than Windows explorer.

You can uninstall zwift and delete all the Zwift files, then download it again, make sure you are on a good internet connection for the download and while you install.

Sorry this is just a few thing I think of that should be easy to check.

Are you using a work computer or your own personal computer?

1 Like

Home computer - without domain.

Try disabling your Anti-virus and reinstalling Zwift, you may need to create an exclusion.

ESET antivirus and ESET firewall disabled - still does not work.

Have you tried uninstalling Zwift and re-downloading and reinstalling?

Yes, uninstalled, deleted program and data folders then new install - same error.

Did you do the checks I suggested.

Did you do a new download. what is your internet speed?

Are you installing it on the C: or trying to change the path?

Are you downloading Zwift from here:

Do you have admin rights on the PC?

I did. 30/30Mbps .

1 Like

Installed on C drive, downloaded from, Yes I have admin rights.

Trying a new install on a computer that has never had Zwift before.

You are leaving all the defaults during the install and it is updating right after the install?

Never had Zwift on this PC before, leaving all on defaults during install, update OK, error appears right after clicking on “let´s go”

I am out of ideas. :flushed:

I can only think the graphics card is not supported yet.

Try resetting Edge since Zwift uses that from the initial startup Windows PCs.

Like cleaning out cookies and browser history?

I mean open Control Panel>Internet Option and in the Advance tab select Restore advance settings and after that select Reset

@Jan_Kulhanek are you using a Proxy server or VPN?